Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Tourist
Posts: 2

GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

Using Windows 10 and it stays at theis part forever. I've left it alone for for about an hour and it stays here...never throws an error. Can't even cancel the install. Have to reboot my machine. Not sure what the problem is...I've turned off my antivirus when doing the install and it's still doing the same thing.

Capture2.PNG
Tourist
Posts: 2

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

Problem has been solved. Apparently I was missing some Windows update. Installed fine after updating Windows!

GoPro
Posts: 23,131

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

Thanks for sharing @quickoasis53450

This will help other users who may be experiencing the same.

 

Enjoy using your GoPro!

 

Thanks!

Ej

Tourist
Posts: 5

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

This error is back again. This time I have no missing updates... :-(

Any help

P.

GoPro
Posts: 11,772

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

@ps46, please try restarting your computer and re-run the Windows Update check. Run any available OS updates and make sure to have the latest update for your Graphics Card/s drivers installed. Additionally, be sure to have the latest version of the app installer in your computer -- see https://gopro.com/en/us/shop/softwareandapp.

Tourist
Posts: 5

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

Done all that - still issues.

Windows 10, All patches applied (OS, apps, graphics). Using latest version of QUIK

FYI:

App installs under Admin rights. Doesn't install under 'Normal' user using elevated rights.

App runs under Admin user. App starts and then crashes (black screen before text) under 'Normal' user.

P.

Tourist
Posts: 5

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

PS. Used to work fine up until a few days ago (unsure of exact date)

GoPro
Posts: 11,772

Re: GoPro QUIK install stuck at Configuring package vcredist_2008_x86_sp1

[ New ]

@ps46, were there any changes made to your computer before you started getting the error message?