Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Sightseer
Posts: 1

GoPro Fusion Studio hangs Mac Pro on render

Hi, I've got an issue rendering large files from Fusion Studio on my Mac Pro, and I'm wondering if the machine simply isn't juiced up enough for the task, or if there's some way I can fix this.

 

Mac Pro 5,1 - two 3.46GHz 6-core Xeon CPUs, 64GB 1333MHz DDR3 RAM, Radeon RX580 8GB GPU

Fusion Studio version 1.3.0.400 (b8b265a)

 

I can render small files with Fusion Studio no problem, but twice now I've tried to render some very large videos (about an hour and 40 minutes long, from a motorcycle ride), using the '5.2K Editing' preset, and when I've come back to check progress, the computer has basically shut down. It won't turn on or shut off using the power button, the white light above the button is out but an iLok I have plugged in is still blinking. I have to pull the power to reset the SMC in order to turn the machine back on. 

 

So is my Mac too old to render these huge files? I haven't yet tried trimming them down in Fusion Studio and rendering smaller clips (scrubbing through the timeline in long videos is a bit of a pain) but if that's the solution I'll do that. I'm honestly not sure about 5.2K anyway, am I correct in my guess that in order to end up with 4K video using the VR plugins in Adobe Premiere, I need to be working with a 5.2K file? Or is a 4K render all I need?

Thanks for your time.

Highlighted
Tourist
Posts: 30

Re: GoPro Fusion Studio hangs Mac Pro on render

Glad to see someone else still waving the Fusion Flag.

First off, regardless of system resources, rendering a 40 minute to one hour of recording is a tall task for Fusion Studio itself.

More than likely an issue with the Fusion software and not your mac.

To that end, after the video is in the queue, click the options box, gray box, and look at the options there.

Try the ProRes option, I have had much better luck with FinalCut using that codec.

 

If you trim to 4K, or use .264 codec, you will probably see a break in the picture when scrolling around the 360 view.

Good luck I hope this was helpful.

 

It is unfortunate the software for the new GP Max cannot be used for Fusion.

 

Thanks,

Eric