Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Sightseer
Posts: 1

Fusion Studio unable to import 3k60fps footage.

[ Edited ]

Just shot a whole bunch of 3k60fps footage yesterday, plugged my Fusion into my computer, clicked "Browse Camera Media," then Fusion Studio looked like it was going to import, but bounced me back to the "Get Started with Fusion Studio" page. Tried taking the battery out of my Fusion, restarting, then eventually gave up and imported the footage to my computer directly from the SD cards. Tried opening the footage from my hard drive in Fusion Studio but it still didn't work.

Importing and editing 5.2k30fps footage works completely fine. Is anyone else having this problem with their 3k60fps footage?

GoPro Community Manager
Posts: 7,012

Re: Fusion Studio unable to import 3k60fps footage.

@redcave21640 - Thanks for flagging this. I saw something similar on my first import from Fusion, and like you I ended up importing directly from the SD cards. I don't have a fix for you just yet, but I will flag this to the engineering team to see if we can get an answer.

 

Thanks,

Jeff