Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Sightseer
Posts: 1
Accepted Solution

Fusion 1.2: Rendering a timelapse sometimes outputs one black frame every four frames

I just updated to Fusion 1.2 on my Mac. Now, when I render my Timelapses it sometimes renders it with a solid black frame every four frame.

 

Details:

• It wasn't happening before 1.2, but I have only rendered this new project in 1.2, so I don't know if it is related to 1.2 or not.

• It doesn't happen on all of the renders, but it always happens at the same time in the final video. That is, Timelapse A never has an issue, but Timelapse B always has an issue during the second half of the render; etc.

• The raw files themselves are fine. That is, I can go in and look at the still images on the computer and I see all of the images, and none of them are black.

• The black frames are actually images that are being skipped. So, for example, if I look at the images on the computer, I see:

Frame 1, Frame 2, Frame 3, Frame 4, Frame 5, Frame 6, Frame 7, Frame 8, Frame 9...

but on the video I see:

Frame 1, Frame 2, Frame 3, BLACK, Frame 5, Frame 6, Frame 7, BLACK, Frame 9...

• The entire frame on the video is black, so it is not just missing one half of the photos or the other half, it is rendering 100% black.

• Here is a snippit of the overall video (it is upside down because the camera was upside down and I forgot to fix it for this preview): https://youtu.be/3UiEuvSjp3M

• I have also attached an image showing that the frames are lining up with photos on my machine. (That is, the blank frames are not simply "content that doesn't exist", it is rendering actual content out as black frames.)

• I can look at EXIF data on the original images if needed, but I don't know what I am looking for. Is there anything in there that would be helpful to look at? (I can also upload them if needed.)

• It was rather hot that day (95º), and the camera was being held upside down. Would either of those conditions cause this to happen?

 

That is all I can think of to include. Let me know if there is anything else that I can share that

1.jpg
This video is about Black Frames

Accepted Solutions
Highlighted
GoPro
Posts: 6,097

Re: Fusion 1.2: Rendering a timelapse sometimes outputs one black frame every four frames

 

Hi @sweetsurf1440

It would be best to contact GoPro Customer Support. 
They have a team that handles Fusion and they might be able to help. 

 

Contact Support

 

Best Regards, 

-Jay 

View solution in original post


All Replies
Highlighted
GoPro
Posts: 6,097

Re: Fusion 1.2: Rendering a timelapse sometimes outputs one black frame every four frames

 

Hi @sweetsurf1440

It would be best to contact GoPro Customer Support. 
They have a team that handles Fusion and they might be able to help. 

 

Contact Support

 

Best Regards, 

-Jay