Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-486%22%20slang%3D%22en-US%22%3EError%3A%20'No%20DLLS%20were%20Found%20in%20the%20Waterfall%20Procedure'%20Occurs%20After%20Installing%20GoPro%20Studio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20error%20is%20driving%20me%20crazy%2C%20the%20error%20window%20pops-up%20%26nbsp%3Ball%20the%20time%20even%20without%20opening%20the%20goprostudio%20aplication%2C%20%26nbsp%3Bin%20your%20support%20page%20I%20found%20an%20entry%20explaining%20yo%20erase%20something%20the%20SysWOW64%20directory%20but%20when%20I%20tried%20to%20read%20more...%20the%20link%20redirected%20me%20to%20the%20main%20support%20window%2C%20please%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-486%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGoPro%20Studio%20for%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-514%22%20slang%3D%22en-US%22%3ERe%3A%20Error%3A%20'No%20DLLS%20were%20Found%20in%20the%20Waterfall%20Procedure'%20Occurs%20After%20Installing%20GoPro%20Studio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-514%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%40Anonymous%3C%2Fa%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20this%20occurs%20a%20possible%20solution%20is%20to%20browse%20to%3A%20C%3A%5CWindows%5CSysWOW64%20and%20then%20remove%20these%20files%3A%3C%2FP%3E%0A%3CP%3EIf%26nbsp%3Byou%20have%20a%26nbsp%3B32%20bit%20version%20of%20Windows%2C%26nbsp%3Bthe%20files%20may%20be%20found%20in%20the%20system32%20folder.%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3Eippcore-6.1%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CUL%3E%0A%3CLI%3Eippj-6.1%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CUL%3E%0A%3CLI%3Eippjw7-6%20..%201%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CUL%3E%0A%3CLI%3EIPPS-6.1%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CUL%3E%0A%3CLI%3Eippvc-6.1%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3EThis%20solution%20should%20fix%20the%20%22No%20DLLS%20were%20Found%20in%20the%20Waterfall%20procedure%22%20error%2C%20but%20it%20will%20have%20the%20side%20effect%20of%20causing%20Time-lapse%20sequences%20not%20to%20import.%20%26nbsp%3BSo%26nbsp%3Byou%20can%26nbsp%3Bchoose%20whether%20or%20not%26nbsp%3Bthis%20is%20something%20that%20you'd%26nbsp%3Blike%20to%20try.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EPerhaps%20you%20can%20even%26nbsp%3Bkeep%20these%20files%20stored%20elsewhere%20temporarily%20if%20using%20other%20apps%20and%20add%20them%20back%20if%20you%20are%20doing%20Time-Lapse.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 1

this seems to work for my Win7 64b PC

Instead of erasing these DLLs  I renamed them  each have an "old" suffix in case I have to have them back later.

   eg:  ippcore-6.1.dll  was renamed to  ippcore-6.1old.dll .

One rename required 'admin permission' to complete.

After win7 shutdown and restart the Error windows did not come back.

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

This errror 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio!  should not be left up to the end user to start messing around with windows files and its a joke to think Gopro have not taken this issue and provided a fix, but would rather allow people to alter windows files and folders. I for one will not be touching the windows files or folders but will instead be removing the gopro software for good.

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Yes that fixed the problem with Cyberlink YouCam but obviously something is amiss with your software to cause the problem in the first case.

 

What is it in your DLLs that Cyberlink YouCam does not like?

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hi Bschmals

 

almost a year ago, you made this comment

You're correct that we have seen some customers have issue like this previously and we've addressed the issue in this thread.

 (https://https//community.gopro.com/t5/GoPro-App-for-Desktop/Error-No-DLLS-were-Found-in-the-Waterfall-Procedure-Occurs-After/m-p/486)

 

This link is no longer good. Is the solution still good and if so, can you please post the good link.

 

thanks

 

 

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hello bschmals

I can't get CyberLink YouCam to load. Since installing GoPro Studio, it reports the error "Error: 'No DLLS were Found in the Waterfall Procedure' " during start up. I don't really want to lose functionality in GoPro Studio by deleting files as you have suggested in earlier posts. Has a more satisfactory fix been developed by GoPro yet?

Sightseer
Posts: 3

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

I had the same error and I fixed by deleting those dll files.just recorded video while I did it so people can watch it and help themself to fix this issue.
https://youtu.be/-6p_FyrKzqE
Sightseer
Posts: 3

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

I had the same error and I fixed by deleting those dll files.just recorded video while I did it so people can watch it and help themself to fix this issue.
Feel free to checkout below link to watch video.
https://youtu.be/-6p_FyrKzqE
Sightseer
Posts: 3

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

I had the same error and I fixed by deleting those dll files.just recorded video while I did it so people can watch it and help themself to fix this issue.
Please checkout below link to watch video how to fix this issue.
https://youtu.be/-6p_FyrKzqE