Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
The new version of Quik for Desktop is out... and Karma is now available in Europe!
GoPro Apps for Desktop
Reply
Highlighted
Sightseer
Posts: 1
Accepted Solution

Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

This error is driving me crazy, the error window pops-up  all the time even without opening the goprostudio aplication,  in your support page I found an entry explaining yo erase something the SysWOW64 directory but when I tried to read more... the link redirected me to the main support window, please help.


Accepted Solutions
GoPro
Posts: 344

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hi @anah632

 

If this occurs a possible solution is to browse to: C:\Windows\SysWOW64 and then remove these files:

If you have a 32 bit version of Windows, the files may be found in the system32 folder.

  • ippcore-6.1
  • ippj-6.1
  • ippjw7-6 .. 1
  • IPPS-6.1
  • ippvc-6.1

This solution should fix the "No DLLS were Found in the Waterfall procedure" error, but it will have the side effect of causing Time-lapse sequences not to import.  So you can choose whether or not this is something that you'd like to try.

  

Perhaps you can even keep these files stored elsewhere temporarily if using other apps and add them back if you are doing Time-Lapse.

 

 

View solution in original post


All Replies
GoPro
Posts: 344

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hi @anah632

 

If this occurs a possible solution is to browse to: C:\Windows\SysWOW64 and then remove these files:

If you have a 32 bit version of Windows, the files may be found in the system32 folder.

  • ippcore-6.1
  • ippj-6.1
  • ippjw7-6 .. 1
  • IPPS-6.1
  • ippvc-6.1

This solution should fix the "No DLLS were Found in the Waterfall procedure" error, but it will have the side effect of causing Time-lapse sequences not to import.  So you can choose whether or not this is something that you'd like to try.

  

Perhaps you can even keep these files stored elsewhere temporarily if using other apps and add them back if you are doing Time-Lapse.

 

 

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

hi, i installed the gopro software last night and have this problem now, will it be solved if i remove this software completely ?

GoPro
Posts: 344

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hi @toughoasis882

 

Definitely check out the reply I gave to @anah632, it should definitely help out with this specific issue. 

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Curious, but why can't GoPro correct the error on their end instead of having the end user deleting files that 'may or may not' be used by other programs?

GoPro
Posts: 344

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hi @jerrym06058

 

You're correct that we have seen some customers have issue like this previously and we've addressed the issue in this thread.

 

The reason that GoPro cannot correct the error is because it is a computer specific issue and must be addressed locally. 

 

Please take a look at the link i provided and try out the troubleshooting therein and let us know how it goes!

Sightseer
Posts: 1

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

I have an HP Touchsmart and running WIN 10. I removed the ipp files you said to and it still doesn't correct problem  for me. I am trying to use Muvee Reveal 8 (don't like newer versions of this pgm)

any other suggestions?

I did install gopro studio and am guessing it is the problem???

will uninstalling do any good?

THANKS for any and all help

GoPro
Posts: 344

Re: Error: 'No DLLS were Found in the Waterfall Procedure' Occurs After Installing GoPro Studio

Hi @swiftpeak1244,

 

I'm not too sure what's going on with your machine. Did the installation of Muvee Reveal cause these errors to appear? Do they only come up when trying to use that program?

 

I'll see if there's anything I can do to help.

 

Thanks so much,

bschmals
GoPro Support Hub Moderator