Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Hiker
Posts: 213

Deleting files after import - Problem

Ok

 

So I let quik delete my files after import.

 

Says its done that.

 

However the files are still on the camera.

 

I plug the camera in again, files are there.

 

Tell it to delete them, says it has.

 

But no, files are still there.

 

latest version on Mac.

hero 7 black

GoPro
Posts: 4,949

Re: Deleting files after import - Problem

This is odd. Is this with Quik version 2.7, @robindean? Was Quik already set to automatically delete the files after import? Or did you have to select delete files after import? 

We just tried replicating the issue using a MacBook Pro running on Mojave. The files were deleted from the HERO7 Black camera after import. This goes the same with having Quik set to automatically delete files, and choosing to delete files only after import. 

Which SD card are you using? See if formatting the SD card will help. Let us know how it works out. Thanks!

Hiker
Posts: 213

Re: Deleting files after import - Problem


@mariustanya wrote:

This is odd. Is this with Quik version 2.7, @robindean? Was Quik already set to automatically delete the files after import? Or did you have to select delete files after import? 

We just tried replicating the issue using a MacBook Pro running on Mojave. The files were deleted from the HERO7 Black camera after import. This goes the same with having Quik set to automatically delete files, and choosing to delete files only after import. 

Which SD card are you using? See if formatting the SD card will help. Let us know how it works out. Thanks!


 

 

yes quik 2.7

mojave 10.14.1 (now today .2)

its set to automatically do delete, quik it says its deleted them and shows 0kb used on laptop.

But they are still there and it imports them all again if camera is disconected and reinserted.

I have to manually format sd card and the same thing happens next time, this is happening every time week after doing an inmport.

Card is a sandisk extreme pro 32gb

 

 

GoPro
Posts: 3,859

Re: Deleting files after import - Problem

 

Hi @robindean

 

To isolate the issue further, try recording some test files.

Once done, access your files using an SD card adapter/reader.

Delete the files, safely remove the SD card.

Reinsert the card and see if the files are still there.

 

Thanks!

Ej

 

Hiker
Posts: 213

Re: Deleting files after import - Problem

ok, will do but convined its a quik issue

 

 

Hiker
Posts: 213

Re: Deleting files after import - Problem


@aragon1006 wrote:

 

Hi @robindean

 

To isolate the issue further, try recording some test files.

Once done, access your files using an SD card adapter/reader.

Delete the files, safely remove the SD card.

Reinsert the card and see if the files are still there.

 

Thanks!

Ej

 

 


ok recorderd some short videos this morning.

put card in adapter and imported them with quik.

 

card back in camera.

files deleted.

 

so its an interaction with quik and camera.

 

This is the 2nd camera (hero 7 black) and problem was there with that one as well.

 

Hiker
Posts: 213

Re: Deleting files after import - Problem

Any ideas ?

Adventurer
Posts: 8,690

Re: Deleting files after import - Problem

It happens occasionally with all GoPro cameras. I think it might be related to the MTP protocol that is used. It's best to just format in the camera anyway.