Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Anonymous
Posts: 0

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

I added audio to the mp4 file and it fixed things with Dashware. Be careful, it does matter how the audio is encoded; "AAC" worked for me, "MPEG" did not.
Highlighted
Tourist
Posts: 4

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

My video is recorder with GoPro 5 and it has audio, because GoPro recorded audio... I should not need to mess with encoders, decoders or what not. I've bought your "flag ship model" action camera and DashWare is your program to edit/make action videos greater with gauges and stuff... my point is, it should JUST WORK.

Highlighted
Tourist
Posts: 1

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

I have the same problems that are listed in all the posts, here. First I coudn't view the raw video from the GoPro 4. So, once I ran it through GoPro Studio, the video pulled in - all good. Pulled the GPX file. Synchronised both. Everything as per the instuctions. All good. \

Can't create the output video. "Error trendering 1072875852 etc" 

Highlighted
Sightseer
Posts: 2

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

Has Anyone got a fix for this yet i have audio and video yet still have same problem. Error rendering in MediaFoundationMedia Foundation Error...

Highlighted
Tourist
Posts: 8

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

[ Edited ]

No fix has become available from GoPro (not for lack of submitting support requests directly to the support staff) and no workarounds seem to solve this "can't render" issue for every case, although it seems I remember someone in this thread posting that using a certain video or audio codec might be an additional requirement (in addition to the requirement that there BE audio in the input file) for rendering to be successful.

 

I've moved on to Garmin's 'VIRB Edit"' because of other bugs in the Dashware GUI that simply made some of its functions unavailable. Like entering numbers as text in an input box. How can that not work? Anyway, so far VIRB Edit looks good, though I haven't done anything very advanced in there yet.

Highlighted
Sightseer
Posts: 2

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

Also moved to moved on to Garmin's 'VIRB Edit" tuck my GoPro back and got a Garmin camera. You can use any camera just convert it to mp4 and off you go.
Highlighted
Sightseer
Posts: 1

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

There is a bug in Dashware that if you the video file doesn't have audio then it won't convert. I was using a DJI video without sound and it failed until I used a video editor to add an audio track. Not sure if it applies in the GoPro forum but make sure the video has sound sound or Dashware will fail.

Highlighted
Tourist
Posts: 8

Re: DashWare fails to create video - "Error rendering in MediaFoundationMedia Foundation Error.

You don't say.