Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
%3CLINGO-SUB%20id%3D%22lingo-sub-319542%22%20slang%3D%22en-US%22%3ECreate%20mode%20not%20working%20and%20video%20thumbnails%20not%20shown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319542%22%20slang%3D%22en-US%22%3E%3CP%3EFirst%20thing%20I%20had%20to%20do%2C%20so%20my%20media%20did%20appear%20in%20Quik%20and%20Quik%20did%20not%20froze%20all%20the%20time%2C%20was%20to%20disable%20NVidia%20graphics%20card%20on%20my%20computer.%20Why%20is%20that%3F%20After%20that%2C%20timelapses%20still%20did%20not%20appear%20inside%20app%2C%20but%20videos%20and%20photos%20did.%20Suddenly%20Quik%20did%20not%20even%20open%2C%20even%20uninstalling%20and%20reinstalling%20didn't%20do%20the%20trick.%20I%20had%20to%20restore%20my%20computer%20to%20a%20point%20before%20Quik%20installation.%20After%20that%20I%20installed%20and%20uninstalled%20Quik%20few%20times%20and%20managed%20to%20get%20all%20my%20media%20inside%20Quik%20app.%20But%20still%20there%20are%20no%20video%20thumbnails%20shown%2C%20check%20the%20screen%20shot.%20However%2C%20there%20are%20photos%20thumbnails.%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F5905iD024EAE280FD38DB%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22screenshot.png%22%20title%3D%22screenshot.png%22%20%2F%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'd%20survive%20without%20thumbnail%20but%20the%20main%20issue%20is%20that%20Create%20mode%20is%20not%20working.%20I'm%20not%20able%20to%20get%20any%20videos%20working%20there.%20One%20time%20one%20video%20loaded%20but%20after%20that%20it%20looks%20like%20this%3A%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F5906i442612458AF78930%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22screenshot2.png%22%20title%3D%22screenshot2.png%22%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeems%20like%20videos%20tried%20to%20load%20but%20did%20not%20really%20succeed.%20Can't%20really%20do%20anything%20in%20Create%20mode...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20brand%20new%20computer%20running%20latest%20Windows%2010%20build%20(1809)%20and%20it%20definetely%20meets%20system%20requirements%20needed%20for%20Quik.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20example%20on%20my%20old%20computer%2C%20running%20Win%2010%20b1803%2C%20everything%20is%20working%20except%20it%20is%20too%20slow%20for%20editing%20UHD%20videos.%20It%20is%20really%20frustrating%2C%20expecting%20everything%20to%20work%20fast%20and%20then%20this%20happens...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20there%20any%20other%20programs%20that%20can't%20coexist%20with%20GoPro%20Quik%3F%20Should%20I%20change%20any%20Windows%20settings%3F%20What%20would%20fix%20this%20issues%3F%20Please%20don't%20advise%20me%20to%20reinstall%20Quik%2C%20did%20that%20several%20times%20already.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-319542%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EQuik%20for%20Desktop%20-%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319547%22%20slang%3D%22en-US%22%3ERe%3A%20Create%20mode%20not%20working%20and%20video%20thumbnails%20not%20shown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319547%22%20slang%3D%22en-US%22%3EIn%20addition%2C%20I%20have%20HERO7%20black%20camera%20with%20v1.70%20firmware%20and%20Quik%202.7.0.945.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-321233%22%20slang%3D%22en-US%22%3ERe%3A%20Create%20mode%20not%20working%20and%20video%20thumbnails%20not%20shown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-321233%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F95531%22%20target%3D%22_blank%22%3E%40markol71278%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESorry%20for%20any%20troubles%20caused.%3C%2FP%3E%0A%0A%3CP%3EWhat%20SD%20card%20are%20you%20using%3F%3C%2FP%3E%0A%0A%3CP%3EHave%20you%20tried%20copying%20the%20files%20via%20SD%20adapter%3F%3C%2FP%3E%0A%0A%3CP%3EIf%20you%20pull%20up%20the%20files%20from%20the%20GoPro%20folder%20via%20File%20Explorer%2C%20do%20the%20videos%20play%20fine%3F%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESee%20if%20the%20steps%20below%20will%20help%3A%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E1%20Open%20Quik%20for%20desktop%3CBR%20%2F%3E%202%20While%20on%20the%20login%20screen%2C%20select%20the%20%E2%80%9CHelp%E2%80%9D%20tab%20above%20the%20Quik%20for%20desktop%20window%3CBR%20%2F%3E%203%20Select%20%E2%80%9CRestart%20with%20default%20settings%E2%80%9D%3CBR%20%2F%3E%204%20A%20modal%20will%20appear%20saying%20%E2%80%9CAre%20you%20sure%3F%E2%80%9C.%20Click%20%E2%80%9CRestart%E2%80%9D%20once%20more.%3CBR%20%2F%3E%205%20Quik%20for%20desktop%20will%20close%20and%20reopen.%20Quik%20for%20desktop%20will%20appear%20as%20if%20you%20installed%20it%20for%20the%20first%20time.%3C%2FP%3E%0A%0A%3CP%3E%3CBR%20%2F%3E%20Sign%20back%20in.%20See%20if%20this%20makes%20a%20difference.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EYou%20may%20also%20check%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fsolutions_troubleshooting%2FQuik-for-desktop-Crashes-while-Opening-Create-Mode%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EQuik%20for%20desktop%20Crashes%20while%20Opening%26nbsp%3BCreate%26nbsp%3BMode%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-322528%22%20slang%3D%22en-US%22%3ERe%3A%20Create%20mode%20not%20working%20and%20video%20thumbnails%20not%20shown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-322528%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eall%20the%20files%20play%20fine%20outside%20Quik.%3C%2FP%3E%3CP%3EI%20think%20I%20resolved%20my%20issues.%20I%20have%20a%20non-English%20character%20in%20my%20username%20on%20my%20computer.%20I%20created%20another%20admin%20account%20and%20it%20seems%20that%20everything%20works%20fine%20there.%20Except%20multiple%20graphics%20cards%2C%20that%20issue%20still%20remains%2C%20but%20works%20if%20I%20disable%20Nvidia.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2Fsolutions_troubleshooting%2FQuik-for-desktop-Fails-to-Launch%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EThis%20article%3C%2FA%3E%26nbsp%3Bhelped%2C%20but%20it%20is%20not%20ideal%20that%20I%20now%20have%20to%20have%202%20accounts.%20On%20a%20new%20computer%20and%20already%20have%20to%20make%20workarounds...%20Not%20in%20a%20mood%20to%20set%20up%20my%20whole%20account%20again.%20Now%20it%20is%20just%20ugly%20and%20unneccesary.%20Are%20this%20issues%20planned%20to%20be%20resolved%20in%20near%20future%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20apart%20from%20Quik%2C%20there%20seems%20to%20be%20problems%20with%20my%20camera.%20In%20under%20a%20month%20it%20has%20already%20visited%20service%20center%20for%20the%20second%20time.%20Phone%20connectivity%20problems%20were%20solved%2C%20but%20battery%20drainage%20still%20remains.%20I%20have%20charged%20my%20camera%20fully%20and%20after%20few%20days%20of%20not%20using%20it%20it%2C%20battery%20was%20dead.%20I'm%20100%25%20sure%20that%20I%20turned%20off%20my%20camera%20and%20even%20if%20I%20didn't%2C%20it%20is%20set%20to%20automatically%20turn%20off%20after%20few%20minutes.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20when%20I%20do%20manage%20to%20make%20a%20video%20it%20is%20nice%2C%20so%20I%20have%20that%20going%20for%20me...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-324674%22%20slang%3D%22en-US%22%3ERe%3A%20Create%20mode%20not%20working%20and%20video%20thumbnails%20not%20shown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-324674%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20update%2C%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F95531%22%20target%3D%22_blank%22%3E%40markol71278%3C%2FA%3E.%20%26nbsp%3BThe%20workarounds%20that%20worked%20for%20you%20are%20noted.%20We%20are%20working%20to%20determine%20what%20might%20be%20happening%20and%20we%20need%20to%20gather%20these%20details.%26nbsp%3BRest%20assured%2C%20we'll%20keep%26nbsp%3Beveryone%20posted%20as%20soon%20as%20we%20have%20any%20further%20information.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EYour%20time%20and%20patience%20throughout%20this%20process%20are%20very%20much%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3

Create mode not working and video thumbnails not shown

First thing I had to do, so my media did appear in Quik and Quik did not froze all the time, was to disable NVidia graphics card on my computer. Why is that? After that, timelapses still did not appear inside app, but videos and photos did. Suddenly Quik did not even open, even uninstalling and reinstalling didn't do the trick. I had to restore my computer to a point before Quik installation. After that I installed and uninstalled Quik few times and managed to get all my media inside Quik app. But still there are no video thumbnails shown, check the screen shot. However, there are photos thumbnails.

screenshot.png 

I'd survive without thumbnail but the main issue is that Create mode is not working. I'm not able to get any videos working there. One time one video loaded but after that it looks like this:

screenshot2.png

 

Seems like videos tried to load but did not really succeed. Can't really do anything in Create mode...

 

I have brand new computer running latest Windows 10 build (1809) and it definetely meets system requirements needed for Quik.

 

For example on my old computer, running Win 10 b1803, everything is working except it is too slow for editing UHD videos. It is really frustrating, expecting everything to work fast and then this happens...

 

Are there any other programs that can't coexist with GoPro Quik? Should I change any Windows settings? What would fix this issues? Please don't advise me to reinstall Quik, did that several times already.

 

 

Tourist
Posts: 3

Re: Create mode not working and video thumbnails not shown

In addition, I have HERO7 black camera with v1.70 firmware and Quik 2.7.0.945.
GoPro
Posts: 9,484

Re: Create mode not working and video thumbnails not shown

Hello @markol71278

 

Sorry for any troubles caused.

What SD card are you using?

Have you tried copying the files via SD adapter?

If you pull up the files from the GoPro folder via File Explorer, do the videos play fine?

 

 

See if the steps below will help:

 

1 Open Quik for desktop
2 While on the login screen, select the “Help” tab above the Quik for desktop window
3 Select “Restart with default settings”
4 A modal will appear saying “Are you sure?“. Click “Restart” once more.
5 Quik for desktop will close and reopen. Quik for desktop will appear as if you installed it for the first time.


Sign back in. See if this makes a difference.

 

You may also check Quik for desktop Crashes while Opening Create Mode

 

Let us know how it goes.

 

Thanks!

 

 

Tourist
Posts: 3

Re: Create mode not working and video thumbnails not shown

Hi,

 

all the files play fine outside Quik.

I think I resolved my issues. I have a non-English character in my username on my computer. I created another admin account and it seems that everything works fine there. Except multiple graphics cards, that issue still remains, but works if I disable Nvidia.

 

This article helped, but it is not ideal that I now have to have 2 accounts. On a new computer and already have to make workarounds... Not in a mood to set up my whole account again. Now it is just ugly and unneccesary. Are this issues planned to be resolved in near future?

 

Also apart from Quik, there seems to be problems with my camera. In under a month it has already visited service center for the second time. Phone connectivity problems were solved, but battery drainage still remains. I have charged my camera fully and after few days of not using it it, battery was dead. I'm 100% sure that I turned off my camera and even if I didn't, it is set to automatically turn off after few minutes.

 

But when I do manage to make a video it is nice, so I have that going for me...

Highlighted
GoPro
Posts: 2,745

Re: Create mode not working and video thumbnails not shown

Thanks for the update, @markol71278.  The workarounds that worked for you are noted. We are working to determine what might be happening and we need to gather these details. Rest assured, we'll keep everyone posted as soon as we have any further information.

 

Your time and patience throughout this process are very much appreciated.