Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Posts: 1

Cannot import files into Quick from GoPro Hero 5

[ New ]



I have a GoPro Hero 5 (black) that seems to be unable to import files into the Quick app. The Quick app does however detect that there are files to import but just never seems to import them. I have tried to wait it out (over several hours) but nothing happens and I am left with this screen showing no progress on the imports. 




My camera is on, and working. I am able to play the files on the camera or from my phone when they are connected. I have also tried taking out the SD card and batteries and puting them back in but there was still no change. 


Thank you to anyone who can be of assistance :)!

Posts: 11,133

Re: Cannot import files into Quick from GoPro Hero 5

[ New ]

Hi @magdalenah,

Thanks for reaching out. Please ensure that you have the latest version of Quik for Desktop (v2.7) installed in your computer. Do you also get the same result when manually importing files using an SD card reader/adapter? If using USB-C cable, try using a secondary cable or different USB port on your computer.

Additionally, the troubleshooting suggestions in this article might also help.

There are some information in this thread that may work for you as well.

Kind Regards,