Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Sightseer
Posts: 2

Cannot connect to server

I try to uppload an edited clip to facebook and it keeps failing. When I go to support it keeps coming up "oops, something went wrong"

Hiker
Posts: 39

Re: Cannot connect to server

You'll be lucky to get any help from GoPro Support.

 

I'm unable to connect my new GoPro 8's and my GoPro 7 to Quik.

Sightseer
Posts: 2

Re: Cannot connect to server

That's disapointing, all this technology and no support

GoPro Community Manager
Posts: 7,022

Re: Cannot connect to server

@jendari - Are you trying to reach GoPro Support or Facebook Support? If you need GoPro Support, we're available at https://gopro.com/help/ContactUs. Facebook's Support page is at https://www.facebook.com/help/.

 

For this issue, one thing to check is that you're already signed into your Facebook account. Once that's done, you should be able to share to Facebook without any issues. We have more info on how to share at https://gopro.com/help/articles/how_to/How-to-Share-Quik-for-Desktop-Edits-to-Social-Media that may help as well.

Hiker
Posts: 39

Re: Cannot connect to server


@jefft wrote:

@jendari- Are you trying to reach GoPro Support or Facebook Support? If you need GoPro Support, we're available at https://gopro.com/help/ContactUs. Facebook's Support page is at https://www.facebook.com/help/.

 

For this issue, one thing to check is that you're already signed into your Facebook account. Once that's done, you should be able to share to Facebook without any issues. We have more info on how to share at https://gopro.com/help/articles/how_to/How-to-Share-Quik-for-Desktop-Edits-to-Social-Media that may help as well.


 

Jeff

 

There was an issue with GoPro's server, because I received an error message at the same time that I was searching for solutions to my GoPro Hero 8's and 7 not connecting with Quik. Unsure if its due to many people trying to access the GoPro server at the same time with the same issue?