Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Highlighted
Anonymous
Posts: 0

Re: Can`t login, still "Authenticating..:" without effect

Hi! My gopro desktop app now works perfectly fine after my computer recently had (very long) updates of the windows 10. So don't blame the gopro app desktop but the windows10 software (with unending updates!). I don't know specifically what went wrong but after that update, now it runs smoothly.
Thanks @mattb for the help though!
Highlighted
Tourist
Posts: 7

Re: Can`t login, still "Authenticating..:" without effect

Matt - that thread is marked as 'reolved' but seemingly only because a Windows 10 update corrected it for a single user. It's probably worth having a separate thread for OSX since issues with UAC likely don't apply.

 

I just purchased a GoPro Hero Session 4 and downloaded the newest version of the Quik softare and am having the same issue.  I am running OSX 10.11.6 with no antivirus, no firewall, no crazy network stuff going on.  I went through a lengthy chat with GoPro support this morning that ended with the answer being 'wait until we update the software.'

 

GoPro needs to solve this ASAP or at least provide a list of operating systems with known issues that may prevent their software from working, at all.  This is a horrendous experience for a customer who just purchased a brand new device, is running a modern, up-to-date OS, not being able to do something as simple as downloading their videos because your software has some sort of issue authenticating with homebase.

Highlighted
Anonymous
Posts: 0

Re: Can`t login, still "Authenticating..:" without effect

Iam having the same issue. Macbook Pro running OS Sierra. Quik sticks at 'Authenticating...'.

Have reinstalled twice. 

Please Help!

Highlighted
Anonymous
Posts: 0

Re: Can`t login, still "Authenticating..:" without effect

I am also having the same issue on Mac OS X Sierra. Please help!

Highlighted
GoPro
Posts: 1,753

Re: Can`t login, still "Authenticating..:" without effect

Hi @nathanj81332

 

I'm not sure if a moderator marked the solution as solved or if a user did. We do understand that this doesn't necessarily solve the problem for every single user, but marking something as a solution allows other users to quickly see what has worked for some so that they can try it for themselves. In fact, often times a previous thread that was already "resolved" is reopened by other users who may comment in having similar problems. 

 

We have seen this issue most commonly associated with slow internet connection. If anyone is seeing Authenticating..., try closing the App and then waiting about 30 seconds. Open the App once more to see if it will work. Additionally, try turning off Wi-Fi and opening the App. It should say that the App needs internet connection unless there is some deeper issue which is causing the problem. After you get that message, try turning your Wi-Fi on again and trying to connect. 

 

 

Highlighted
Tourist
Posts: 7

Re: Can`t login, still "Authenticating..:" without effect

Thanks for the reply @mattb

 

I am experiencing the issue both at my office (50mb/50mb business) and home (10mb/5mb).  The Mac mini, which works (and is a slower machine than my laptop), is at my home.  My laptop (Macbook pro), which is experiencing the 'perpetual authentication' issue experiences the issue at both locations.  The machine has been rebooted several times to no avail.  

 

Based on the quality of the internet connections at both places I'm inclined to think this is not a network issue. 

Highlighted
Hiker
Posts: 19

Re: Can`t login, still "Authenticating..:" without effect

im still having this same **bleep** issue on my iMac running newest Sierra OS.. GoPro PLEASE RESOLVE THIS ISSUE ASAP!!!!!!!!!

Highlighted
Anonymous
Posts: 0

Re: Can`t login, still "Authenticating..:" without effect

[ Edited ]

Hi Mattb,

I can access at home but not in the office (using the same mac book Pro with OS Sierra), the office connection may be slower, but at Ave. 15 mbps (speedtest.net authenticated) this is by no means a slow connection and any decent application should be able to simply authenticate user name & password across it (I only have the ssue with the Go Pro App, whilst at least 5 other apps that require login work fine from the office location)

GoPro need to look into this properly; it's clearly a poor customer exerience for me and many other users. Just blaming poor internet connection seems a cop-out response IMHO.