Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Nomad
Posts: 1,118

Broken forum. Videos not showing

[ New ]

Hi,

 

At least since yesterday, most of the videos posted in the forum have stopped working, and you can't even add new ones with the video button.

 

See this post, for example: https://community.gopro.com/t5/GoPro-Metadata-Visualization-GPS/Post-your-metadata-videos-here/gpm-p...

 

Or try to embed a video yourselves. I'm on Chrome for Windows if that helps


Accepted Solutions
GoPro Community Manager
Posts: 7,798

Re: Broken forum. Videos not showing

[ New ]

We're not aware of any issues with posting videos here, and have posted some successfully within the past couple of days. If you're still seeing this issue though, please let us know. Also, please note that the videos need to be hosted on certain public platforms (YouTube, for example) in order to be embedded.

View solution in original post


All Replies
GoPro Community Manager
Posts: 7,798

Re: Broken forum. Videos not showing

[ New ]

We're not aware of any issues with posting videos here, and have posted some successfully within the past couple of days. If you're still seeing this issue though, please let us know. Also, please note that the videos need to be hosted on certain public platforms (YouTube, for example) in order to be embedded.

Nomad
Posts: 1,118

Re: Broken forum. Videos not showing

[ New ]
Yes. It's fixed now. It was broken for a couple of days