Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Desktop
Reply
Sightseer
Posts: 1

映像のノイズを消したい

[ New ]

gopro hero5を使用しています。gopro hero5本体で再生した場合映像にノイズが発生しないのですが、パソコン(Macbook Pro)でgopro Quikで取り込むと、映像に写真の様なノイズが発生します。かなり酷いノイズが発生します。取り込み先はウェスタンデジタルの外付けHDDです。設定でノイズを低減できますか?

スクリーンショット 2018-08-09 06.32.53.png

Accepted Solutions
GoPro
Posts: 19,215

Re: 映像のノイズを消したい

[ New ]

Hello @spirypeak1106

 

The Quik for desktop app does not have features that would allow for image quality correction. It is odd though that The photos from the camera show no noise while they do when imported via Quik. Have you tried viewing the photos using a different media player? See if using a different device will have an effect. Do the photos appear with noise even when viewed through the GoPro App? To further isolate the issue, try manually updating your camera, uninstall and re-install the Quik app, and make sure that you are using a recommended SD card

 

There is a discussion on improving picture quality in the Hub such as changing resolution settings.  You can follow this thread  for details. There are more tips here. Should the issue persist, our Support team will be able to assist further. You can reach them via phone or chat here https://gopro.com/help/ContactUs

 

Thanks, 
Marius

View solution in original post


All Replies
GoPro
Posts: 19,215

Re: 映像のノイズを消したい

[ New ]

Hello @spirypeak1106

 

The Quik for desktop app does not have features that would allow for image quality correction. It is odd though that The photos from the camera show no noise while they do when imported via Quik. Have you tried viewing the photos using a different media player? See if using a different device will have an effect. Do the photos appear with noise even when viewed through the GoPro App? To further isolate the issue, try manually updating your camera, uninstall and re-install the Quik app, and make sure that you are using a recommended SD card

 

There is a discussion on improving picture quality in the Hub such as changing resolution settings.  You can follow this thread  for details. There are more tips here. Should the issue persist, our Support team will be able to assist further. You can reach them via phone or chat here https://gopro.com/help/ContactUs

 

Thanks, 
Marius