Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-165508%22%20slang%3D%22en-US%22%3Ev02.01%20battery%20issue%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-165508%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20to%20everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20gopro%206%20black%2C%20and%20I%20have%20detected%20an%20annoying%20behavior%2C%20with%20the%20firmware%201.60%20the%20camera%20charge%20the%20battery%20normally%2C%20red%20led...%20100%25...%20turn%20off%20the%20led...%20ok%2C%20that's%20correct.%20But...%20with%202.01%20firmware%20the%20camera%20doesn't%20charge%20the%20battery%2C%20only%20charge%20it%2C%20when%20it's%20connect%20to%20the%20pc%20%3AS%2C%20I%20had%20been%20test%20all%20my%20DC%20adapters%2C%201A%2C%202A%2C%20fast%20chargers...%20a%20douzen...%20but%20the%20camera%20doesn't%20charge...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20summary%2C%20When%20I%20downgrade%20to%20v01.60%20the%20camera%20charge%20the%20battery%20normally%2C%20when%20I%20go%20to%2002.01%20the%20camera%20doesn't%20charge%20the%20battery%20%3AS.%20That%20only%20happens%20to%20me%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGreetings%20from%20Spain.%20Thank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-165508%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO6%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-165518%22%20slang%3D%22en-US%22%3ERe%3A%20v02.01%20battery%20issue%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-165518%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58717%22%20target%3D%22_blank%22%3E%40epichero15212%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThank%20you%20for%20sharing%20your%20findings.%20It%20is%20really%20an%20odd%20behavior%20for%20your%20camera.%20I%20just%20checke%20dwith%20a%20HERO6%20Black%20camera%20here%20and%20charging%20works%20correctly%20(with%20red%20light%20indicator%20on%20as%20expected)%20with%20the%20latest%20firmware.%20It%20would%20be%20better%20if%20you%20contact%20Support%20team%20so%20we%20can%20take%20a%20closer%20look%20at%20the%20camera%20and%20provide%20further%20assistance.%20You%20can%20reach%20them%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%20Marius%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-165547%22%20slang%3D%22en-US%22%3ERe%3A%20v02.01%20battery%20issue%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-165547%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20find%20a%20solution...%20but...%20ok...%20I%20suppose%20that%20Gopro%20is%20trying%20to%20%22manage%22%20the%20battery%20or%20something%20like%20this%2C%20maybe%2C%20the%20firmware%20checks%20is%20the%20battery%20is%20original%20or%20not...%20I%20don't%20know.%20My%20battery%20is%20original%2C%20it%20comes%20with%20the%20camera...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20solution%2C%20pay%20attention...%20that's%20hard%2C%20put%20sticky%20tape%20on%20the%20central%20pins%20of%20usb%20connector%2C%20that%20action%20will%20innabilitate%20the%20comunication%20between%20the%20camera%20and%20the%20%C2%BFcharger%3F%2C%20the%20camera%20charge%20the%20battery%20normally.%20I%20don't%20know%20what%20are%20you%20doing%20with%20the%20firmware%2C%20but%20I%20can%20imagine%20the%20reason.%26nbsp%3B%20One%20of%20my%20best%20friends%20call%20this%20kind%20of%20actions%20%22Iphonization%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20best%20solution%20is%20use%20a%20usb%20cable%20without%20the%20data%20rails.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Tourist
Posts: 4

v02.01 battery issue?

Hello to everyone!

 

I have a gopro 6 black, and I have detected an annoying behavior, with the firmware 1.60 the camera charge the battery normally, red led... 100%... turn off the led... ok, that's correct. But... with 2.01 firmware the camera doesn't charge the battery, only charge it, when it's connect to the pc :S, I had been test all my DC adapters, 1A, 2A, fast chargers... a douzen... but the camera doesn't charge...

 

The summary, When I downgrade to v01.60 the camera charge the battery normally, when I go to 02.01 the camera doesn't charge the battery :S. That only happens to me?

 

 

Greetings from Spain. Thank you!

GoPro
Posts: 6,878

Re: v02.01 battery issue?

Hello @epichero15212

 

Thank you for sharing your findings. It is really an odd behavior for your camera. I just checke dwith a HERO6 Black camera here and charging works correctly (with red light indicator on as expected) with the latest firmware. It would be better if you contact Support team so we can take a closer look at the camera and provide further assistance. You can reach them here: https://gopro.com/help/ContactUs

 

Thanks, 
Marius

Tourist
Posts: 4

Re: v02.01 battery issue?

[ Edited ]

I just find a solution... but... ok... I suppose that Gopro is trying to "manage" the battery or something like this, maybe, the firmware checks is the battery is original or not... I don't know. My battery is original, it comes with the camera...

 

The solution, pay attention... that's hard, put sticky tape on the central pins of usb connector, that action will innabilitate the comunication between the camera and the ¿charger?, the camera charge the battery normally. I don't know what are you doing with the firmware, but I can imagine the reason.  One of my best friends call this kind of actions "Iphonization"

 

The best solution is use a usb cable without the data rails.