Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Hiker
Posts: 17

underwater sound gone bad

[ New ]

My GoPro 8 worked great for underwater sound but recently has developed a interference. Perhaps it was always there and I never noticed it. Mostly I have filmed in noisy locations underwater. Recently I was filming in a quiet setting. The noise sounds mechanical. At first I thought I was hearing a motorboat, but I was in a lake that does not permeit them. There are two repetitious noises. Sounds like someone is doing a rave under water. There are two beats one fast one slower. They vary over time. It really sounds like the fish have a DJ and they are spinning some wicked beats. Anyone have any ideas? I have turned off Wifi and Bluetooth. I though maybe it was a intermediate frequency of the transmitter. I updated to the latest firmware. The underwater disco is still there. I even tested in a bucket in the backyard to eliminate a possible condition at the shoot location, and this has occurred at mutiple locations. Any help is appreciated. I will see if I have any of the files. I think I deleted them since they are not good.

Backpacker
Posts: 7,744

Re: underwater sound gone bad

[ New ]

Unfortunately without a sample of the file to listen to, no one is going to be able to offer much help.  Your description is interesting but unfortunately people need to hear the audio to try and define what the issue could be.  

Hiker
Posts: 17

Re: underwater sound gone bad

[ New ]

I cant seem to figure out how to upload a video file to this platform. It wants a web link. Do you know how to upload a video?

Backpacker
Posts: 7,744

Re: underwater sound gone bad

[ New ]

Upload the video to YouTube, post the link here.

Hiker
Posts: 17

Re: underwater sound gone bad

[ New ]

Okj, I created a youtube account to load bad vidoes. Here is the lovely sound my camera in making. Actually it is different for every video. Maybe I should overlap them and loop them into a song. Maybe Diplo will use it on his next show.

 

https://youtu.be/v4kXru-C2xo

GoPro undwerwater sound problem.
Backpacker
Posts: 7,744

Re: underwater sound gone bad

[ New ]

14 seconds isn't a lot of time to listen to a video, I would have preferred longer, however I did hear the sounds you were describing (and no one would dance to that, there's just no bass at all).

 

They all sounded like underswater sound, however there was a repeating sound that although sounded like it was caused by something knocking off the camera, the fact that it was repeated with rhythm would possibly indicate that it's maybe electrical in nature following a cycle.  It's hard to say since this was recorded in flowing water and for only 14 seconds it's hard to say whether this is a constant cycle or an adjusting one.

An adjusting one would point to an outside source (something knocking off the camera in mostly rhythm due to the constant current of the water), but a repeating one in perfect time would indicate it's a camera issue.  

Hiker
Posts: 17

Re: underwater sound gone bad

[ New ]

I cropped it small thinking I could upload it here. I am uploading a whole video to youtube now and will post a link when it is done. It is definitly not generated under water. I reproduced this test in a bucket of water in the back yard. I am sure it is a camera issue. I hope it is not defective and can be resolved with an firmware upgrade or downgrade. I have been filming underwater for a while with this camera but this is the first time I filmed in a quiet setting. The next day I filmed in a lake and a similar double sound is present. Always slightly different and it does change a bit over the life of the battery. Which leads me to believe it is an internal oscillation and not enviromental. Unless the military has something even more ominous than ELF (Extremely low frequency). ;)

 

.

Highlighted
Hiker
Posts: 17

Re: underwater sound gone bad

[ New ]

in all of it's glory, here is one of the file segments.

 

https://youtu.be/hhC4s5LulAo

GoPro
Posts: 29,576

Re: underwater sound gone bad

[ New ]

Hi @hairball365

 

Thank you for the sample file. 

What SD card are you using?

Do you observe the same no matter what resolution is used?

Is this only happening when the camera is in water?

 

Thanks!

Ej