Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-50389%22%20slang%3D%22en-US%22%3Estarting%20upload%20this%20may%20take%20several%20minutes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-50389%22%20slang%3D%22en-US%22%3E%3CP%3EI%20connect%20my%20hero%205%20to%20charge%20it%20charges%20100%25%20and%20then%20is%20starts%20the%20auto%20upload...%20every%20setting%20is%20correct%2C%20but%20it%20stays%20there%20forever..%20if%20i%20touch%20the%20lcd%20screen%20it%20says%3A%20starting%20upload%2C%20this%20may%20take%20several%20minutes.%20but%20its%20been%20like%20million%20minutes%26nbsp%3B%3CIMG%20class%3D%22emoticon%20emoticon-smileyfrustrated%22%20id%3D%22smileyfrustrated%22%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Fi%2Fsmilies%2F16x16_smiley-frustrated.png%22%20alt%3D%22Smiley%20Frustrated%22%20title%3D%22Smiley%20Frustrated%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-50389%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-50849%22%20slang%3D%22en-US%22%3ERe%3A%20starting%20upload%20this%20may%20take%20several%20minutes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-50849%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3Ca%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F29060%22%3E%40nickp0308%3C%2Fa%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EI%20am%20sorry%20to%20hear%20you%20are%20having%20some%20trouble%20with%20the%20Auto%20Upload%20feature.%20If%20you%20are%20still%20having%20trouble%20with%20that%20I%20have%20a%20couple%20tips%20for%20you%3A%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CUL%3E%0A%20%3CLI%3EYou%20may%20want%20to%20reset%20the%20connections%20on%20your%20camera%20and%20repair%20to%20your%20home%20network%3C%2FLI%3E%0A%20%3CLI%3EReset%20your%20home%20network%3C%2FLI%3E%0A%20%3CLI%3EMake%20sure%20you%20are%20close%20to%20your%20home%20router%3C%2FLI%3E%0A%20%3CLI%3EMake%20sure%20the%20camera%20is%20up%20to%20date%26nbsp%3B%3C%2FLI%3E%0A%3C%2FUL%3E%0A%0A%3CP%3EIf%20you%20are%20still%20having%20trouble%20you%20may%20want%20to%20contact%20support%20directly%20or%20check%20out%20this%20article%20for%20some%20other%20ways%20to%20upload%20that%20content%20to%20your%20GoPro%20Plus%20Account.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2FBlock%2FHow-to-Add-Media-to-GoPro-Plus%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2FBlock%2FHow-to-Add-Media-to-GoPro-Plus%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EBest%2C%3C%2FP%3E%0A%0A%3CP%3ERyan%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 1
Accepted Solution

starting upload this may take several minutes

I connect my hero 5 to charge it charges 100% and then is starts the auto upload... every setting is correct, but it stays there forever.. if i touch the lcd screen it says: starting upload, this may take several minutes. but its been like million minutes Smiley Frustrated


Accepted Solutions
GoPro
Posts: 3,924

Re: starting upload this may take several minutes

Hi @nickp0308,

 

I am sorry to hear you are having some trouble with the Auto Upload feature. If you are still having trouble with that I have a couple tips for you:

 

  • You may want to reset the connections on your camera and repair to your home network
  • Reset your home network
  • Make sure you are close to your home router
  • Make sure the camera is up to date 

If you are still having trouble you may want to contact support directly or check out this article for some other ways to upload that content to your GoPro Plus Account. https://gopro.com/help/articles/Block/How-to-Add-Media-to-GoPro-Plus

 

Best,

Ryan

View solution in original post


All Replies
GoPro
Posts: 3,924

Re: starting upload this may take several minutes

Hi @nickp0308,

 

I am sorry to hear you are having some trouble with the Auto Upload feature. If you are still having trouble with that I have a couple tips for you:

 

  • You may want to reset the connections on your camera and repair to your home network
  • Reset your home network
  • Make sure you are close to your home router
  • Make sure the camera is up to date 

If you are still having trouble you may want to contact support directly or check out this article for some other ways to upload that content to your GoPro Plus Account. https://gopro.com/help/articles/Block/How-to-Add-Media-to-GoPro-Plus

 

Best,

Ryan