Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 5
Accepted Solution

soundcrash

For some reason one of my Gopro Hero's did start recording but footage covers no sound anymore. 

It's a Hero6 Black, bought it mid 2015 and i'm using it quite daily on my bike, without an external mike. 

I did reset the camera first and did try to record a new clip. MUTED and no sound. 

All started on January 2nd 2018 on my 3rd recording i made. 

The camera is up to date, i did run down all the settings and i cant find the problem. 

I did notice this a month later that this was going on, because i did have running a big Editing on another project. 

The camera, became useless for doing video's, all ohter functions are still active but no sound. 

Gopro, What can i do now? 


Accepted Solutions
Highlighted
Tourist
Posts: 5

Re: soundcrash

Indeed my mistake Daniel, must be hero4black. Oops

View solution in original post


All Replies
Highlighted
Explorer
Posts: 12,961

Re: soundcrash

Must have had an Error typing when you write 2015. Purchased late 2017? Either that or you don't own a Hero6 Black.

Use a recommended card (SanDisk Extreme v30, Extreme Plus v30, or Extreme Pro v30) and run a manual update.

If you're SanDisk card doesn't say v30 on it, it's not a tested and recommended card.
Highlighted
Tourist
Posts: 5

Re: soundcrash

Indeed my mistake Daniel, must be hero4black. Oops