Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 29
Accepted Solution

"Beep" not working

One of my Hero 8 Black cameras I can't get it to beep anymore, it shows that "beeps" are turned on and high volume, but no beeps. Same set up on my secong Hero 8 Black and it "beeps" fine. Can I get my beeps back please?


Accepted Solutions
Highlighted
GoPro
Posts: 6,097

Re: "Beep" not working

Hi @stoutdusk51010,

 

Please update your camera manually: https://gopro.com/help/articles/block/How-to-Update-GoPro-Cameras

Make sure to follow manual firmware update instruction for your camera. 

 

Turn on "Beep" after updating the camera and check if that will fix the problem. 

 

If issue persist please contact GoPro customer support via chat.

You can also request a call back using this link: https://gopro.com/help/ContactUs

 

Regards,

-Jay
 

View solution in original post


All Replies
Highlighted
GoPro Community Manager
Posts: 7,750

Re: "Beep" not working

First step would be to make sure that the firmware is installed completely. Please try doing a manual update using the instructions at https://gopro.com/en/us/update/hero8-black.

Highlighted
Hiker
Posts: 29

Re: "Beep" not working

I'll give it a try, thanks for the response.

Highlighted
Hiker
Posts: 29

Re: "Beep" not working

Hi, I tried the manual update, still no beeps!

For my use of the camera, I really need the beeps as I am unable to see if it is recording, or even switched on.

Highlighted
Sightseer
Posts: 1

Re: "Beep" not working

yes, me too

Highlighted
GoPro
Posts: 16,067

Re: "Beep" not working

Hello @petero3812 and @jeanc21717. After manually updating the camera firmware, do a factory reset on your cameras. Make sure that the music icon on the Preferences screen is highlighted. Let us know how it works out. 

Highlighted
Hiker
Posts: 29

Re: "Beep" not working

I've tried the factory reset after manually installing the firmware and no joy, still not getting any beeps from the camera. My other Hero 8 Black beeps fine, but this one no beep :-(

Highlighted
GoPro
Posts: 6,097

Re: "Beep" not working

Please contact GoPro customer support @petero3812,

 

 

They can help you with that.

Just prepare a copy of your receipt/proof of purchase since they might ask for it. 

 

 

https://gopro.com/help/ContactUs

 

-Jay