Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-195643%22%20slang%3D%22en-US%22%3Eomni%20array%20not%20working%20after%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-195643%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20registered%20and%20upated%20the%20camera%20on%20my%20Omni%20and%20not%20the%20video%20only%20shown%201080%2060%20fps%20(not%20the%204%3A3%2C%202.7k%2030fps)%20and%20the%20array%20is%20not%20working.%20Camera%201%20only%20controls%20camera%201%20not%20the%20whole%20rig%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-195643%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO4%20Silver%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-195780%22%20slang%3D%22en-US%22%3ERe%3A%20omni%20array%20not%20working%20after%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-195780%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3Ca%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F64761%22%3E%40charlese0837%3C%2Fa%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESorry%20for%20any%20troubles%20caused.%20Please%20see%20if%20running%20the%20update%20again%20will%20correct%20the%20issue.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E1.%20Log%20in%20to%20the%20GoPro%20Support%20Hub%20with%20your%20account%20that%20has%20Omni%20access%3A%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FOmni%2Fct-%C2%AD%E2%80%90p%2FOmni%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fcommunity.gopro.com%2Ft5%2FOmni%2Fct-%C2%AD%E2%80%90p%2FOmni%3C%2FA%3E%202.%20Prepare%20the%20six%20cameras%3A%20a.%20Download%20the%20Omni%20firmware%20from%20the%20Support%20Hub.%20b.%20Unzip%20the%20file%20(if%20necessary).%20c.%20Copy%20the%20UPDATE%20folder%20onto%20six%20microSD%20cards%20(one%20for%20each%20camera%20in%20the%20Omni%20array).%20d.%20Insert%20the%20microSD%20cards%20into%20the%20cameras.%3CBR%20%2F%3E%203.%20Make%20sure%20the%20in-%C2%AD%E2%80%90camera%20batteries%20are%20charged%20and%20inserted%20in%20the%20cameras%20and%20the%20cameras%20are%20installed%20in%20Omni.%20(Note%3A%20It%20is%20not%20recommended%20to%20perform%20the%20update%20with%20the%20in-%C2%AD%E2%80%90camera%20batteries%20removed%20and%20Omni%20powered%20by%20the%20external%20power%20input.)%204.%20Power%20on%20the%20primary%20camera%20in%20the%20array%20to%20begin%20updating%20them.%3CBR%20%2F%3E%205.%20After%20the%20secondary%20cameras%20are%20updated%2C%20the%20primary%20camera%20updates%20the%20array%20system.%20Be%20patient%20during%20the%20array%20system%20update%E2%80%94this%20process%20can%20take%20several%20minutes.%20When%20both%20updates%20are%20complete%2C%20all%20LED%20lights%20on%20the%20inner%20cube%20are%20lit%20green%20and%20the%20cameras%20display%20Array%20Ready.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20the%20issue%20remains%2C%20please%20refer%20to%20the%20same%20store%20you%20purchased%20it%20from.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EBest%20Regards%2C%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Tourist
Posts: 1
Accepted Solution

omni array not working after update

I just registered and upated the camera on my Omni and not the video only shown 1080 60 fps (not the 4:3, 2.7k 30fps) and the array is not working. Camera 1 only controls camera 1 not the whole rig,


Accepted Solutions
GoPro
Posts: 10,213

Re: omni array not working after update

 

Hi @charlese0837

 

Sorry for any troubles caused. Please see if running the update again will correct the issue.

 

1. Log in to the GoPro Support Hub with your account that has Omni access: https://community.gopro.com/t5/Omni/ct-­‐p/Omni
2. Prepare the six cameras: a. Download the Omni firmware from the Support Hub. b. Unzip the file (if necessary). c. Copy the UPDATE folder onto six microSD cards (one for each camera in the Omni array). d. Insert the microSD cards into the cameras.
3. Make sure the in-­‐camera batteries are charged and inserted in the cameras and the cameras are installed in Omni. (Note: It is not recommended to perform the update with the in-­‐camera batteries removed and Omni powered by the external power input.)
4. Power on the primary camera in the array to begin updating them.
5. After the secondary cameras are updated, the primary camera updates the array system. Be patient during the array system update—this process can take several minutes. When both updates are complete, all LED lights on the inner cube are lit green and the cameras display Array Ready.

 

If the issue remains, please refer to the same store you purchased it from.

 

 

Best Regards,

Ej

 

 

View solution in original post


All Replies
GoPro
Posts: 10,213

Re: omni array not working after update

 

Hi @charlese0837

 

Sorry for any troubles caused. Please see if running the update again will correct the issue.

 

1. Log in to the GoPro Support Hub with your account that has Omni access: https://community.gopro.com/t5/Omni/ct-­‐p/Omni
2. Prepare the six cameras: a. Download the Omni firmware from the Support Hub. b. Unzip the file (if necessary). c. Copy the UPDATE folder onto six microSD cards (one for each camera in the Omni array). d. Insert the microSD cards into the cameras.
3. Make sure the in-­‐camera batteries are charged and inserted in the cameras and the cameras are installed in Omni. (Note: It is not recommended to perform the update with the in-­‐camera batteries removed and Omni powered by the external power input.)
4. Power on the primary camera in the array to begin updating them.
5. After the secondary cameras are updated, the primary camera updates the array system. Be patient during the array system update—this process can take several minutes. When both updates are complete, all LED lights on the inner cube are lit green and the cameras display Array Ready.

 

If the issue remains, please refer to the same store you purchased it from.

 

 

Best Regards,

Ej