Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 5

no sound using Saramonic external microphone

[ New ]

I bought a Saramonic Vmic Mini (shotgun) microphone to get better sound in my instructional dance videos, but when it is plugged in there is no sound at all.  When I use the camera alone, there is sound on the videos.  I do have the special adapter that I bought directly from GoPro.

GoPro
Posts: 17,460

Re: no sound using Saramonic external microphone

[ New ]

Hello, @texiedancer. Which spherical adapter do you have? Is it the Media Mod? How do you operate the camera when recording? Do you happen to be using the QuikCapture function? 

 

There is information about using external microphones here that you may refer to.  

Tourist
Posts: 5

Re: no sound using Saramonic external microphone

[ New ]
I do not have a media mod. I bought the 3.5 adapter sold by GoPro.
I start recording at the camera.
GoPro
Posts: 23,025

Re: no sound using Saramonic external microphone

[ New ]

Hi @texiedancer

 

Do you turn the camera on before hitting the shutter button?

Or do you press the shutter button while the camera is off to initiate recording?

 

Thanks!

Ej

Tourist
Posts: 5

Re: no sound using Saramonic external microphone

[ New ]
I turn the camera on at the side button, choose video on the back screen and hit the shutter to start recording.
Nomad
Posts: 5,264

Re: no sound using Saramonic external microphone

[ New ]

Make sure that the microphone is equipped with either a TRS connector or that you are using a TRS adapter and this is what's plugging into your mic adapter (which is a GoPro 3.5mm mic adaptor right?)

 

If your microphone has a TRRS connection, this connection is for smartphones only and will not work with the GoPro 3.5mm Mic Adapter.  You will need to have a TRRS to TRS adapter, most camera shops sell these.

 

 

trs.jpg

Highlighted
Tourist
Posts: 5

Re: no sound using Saramonic external microphone

[ New ]

Yes, the microphone came with both kinds of connectors.  I tried them every possible direction.  I took the microphone back to the camera store and the fellow there tried the connectors as well.  He concluded that the GoPro 3.5 connector doesn't work, so I have to try to figure out how to send it back.

 

Completely disappointing experience.  The camera store was glad to get the microphone back because they can't keep them in stock they are selling so many.

 

Adventurer
Posts: 13,606

Re: no sound using Saramonic external microphone

[ New ]

tell us if you see standard mic,  and powered mic in the audio  section of the camera? if not then get with gopro. the camera can be at fault.   I have yet to experience that wit the hero 8 Lol. hero 7, 6, I went through 5 cameras already due to this hardware /firmware issue.