Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 1

keine Aufnahme!?

[ New ]

Hallo zusammen, wir sind absolute GoPro-Neulinge und haben heute zum ersten Mal getestet...und haben schon die erste Frage, vllt ist es auch nur ein Handling-Problem.

WIr nutzen eine 256GB Samsung Evo (formtiert in der Gopro), da wir demnächst auf einem Roadtrip längere Video's aufnehmen wollen (deshalb die Anschaffung der GoPro), haben wir die 8 black an den Zigarettenanzünder angeschlossen (sie ist weder ausgegangen noch sonderlich warm geworden!).

Zuhause haben wir nun festgestellt, daß einige Video's über den Zeitraum der Testfahrt (etwa 1 1/2 Std.) nicht angezeigt werden, weder in der Kamera noch auf dem PC. Die GoPro hat sich wie erwähnt nicht ausgeschaltet, die rote LED und die rote Record-Leuchte im Dispaly war auch die ganze Zeit über an.

Wir nehmen derzeit mit 1080p/60fps auf, ISO max auf 800, alles andere auf Standard-Voreinstellung, lediglich das Objektiv haben wir zwischenzeitlich (nach Stopp der Aufnahme) verändert und haben auch dann wieder die Start-Taste gedrückt ;-)

Hat jemand eine Idee? Machen wir etwas falsch und wenn, was?

Wir sind über jeden Tipp dankbar!

Silke & Thomas

 


Accepted Solutions
Nomad
Posts: 5,320

Re: keine Aufnahme!?

[ New ]

I've seen this recently and it turned out it was the fault of the SD card, the card itself was faulty.  I would try again with another card.  Also make sure that your charger is rated for 5v 2A output.

View solution in original post

Adventurer
Posts: 13,652

Re: keine Aufnahme!?

[ New ]

if you hit record, did not here a  stop record that can be one issue.

View solution in original post


All Replies
Nomad
Posts: 5,320

Re: keine Aufnahme!?

[ New ]

I've seen this recently and it turned out it was the fault of the SD card, the card itself was faulty.  I would try again with another card.  Also make sure that your charger is rated for 5v 2A output.

Adventurer
Posts: 13,652

Re: keine Aufnahme!?

[ New ]

if you hit record, did not here a  stop record that can be one issue.