Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 2

karma not paring ?!?!?

Hello,
I have bought the Karma Drone one year ago, and my last flygth was 3 month ago. This week I tried to fly it again, but the controller did not connect to the drone.
The problem I am having is that the controller is not connecting to the drone (drone on pairing mode, controller trying to find the drone).
I have tried different things:
- Hard reboot of the controller (Menu > Preferences > Reset)
- Updating the software of the controller (currently saying "up to date", so must be latest version)
- Updating Karma Grip (Grip currently on version 01.80.00) and Karma Stabilizer (Stabilizer currently on version 02.00.00)
- Updating Camera (Hero 6 Black, currently on 2.01)
The only thing I cannot update, is the drone itself (as it won't connect to the controller!)
I believe that the problem is between the drone itself and the stabilizer: when I turn on the drone, the stabilizer and the camera stay off (the stabilizer and camera work correctly with the Karma Grip).
Could you help me in this issue? I wait for solution asap and thanks for your attention.
Best regards,
Carlos.
Highlighted
GoPro
Posts: 5,856

Re: karma not paring ?!?!?

 

Hin @c2jr,

 

Please try to reset again everything and update them manually.

 

If issue still persist them it would be best to contact our customer support team via phone or chat. 

 

Regards,

-Jay 

Highlighted
Tourist
Posts: 2

Re: karma not paring ?!?!?

Hello Jay,
I did the initialization and upgrading as per your guidance. But the problem persists. I'll contact Support tomorrow. I searched the internet a lot about this problem and found a video that shows exactly how my Drone behaves in pairing. Watch the video on the link: https://www.youtube.com/watch?v=BCbYbUosY94

Thank you in advance for your attention and help.
Regards,
Carlos

This is the second video in the pairing issue after swapping out batteries and stabilizers as requested by technical support.