Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Hiker
Posts: 6

gopro hero 9 - max lense mode on - "default preset" only uses video mode when powered on

[ New ]

with lense mod enabled, found out today that the "default preset" always reverts to video mode even though i have set it to either "last used", or "last used photo", or "last used timewarp" ....

 

a bit anoying as I was aiming to capture everything in "timewarp" on a bike run today...everytime i turned my gopro on, i thought it had defaulted to the "last used" setting which was timewarp (the first time around), but it ended up being real-time video so my SD card filled up...

 

i just did some tests by changing the default presets to other than "last used video" and when i power the unit off and then back on, it will only boot to video mode...i turned off the max lense, and the "default preset" settings worked as intended, eg would go to the last used setting such as photo...

 

not sure if this is a bug with the max lense enabled or if this is the intended behaviour (i wouldn't think so)...the camera firmware is version 01.52...

GoPro
Posts: 21,060

Re: gopro hero 9 - max lense mode on - "default preset" only uses video mode when powered on

[ New ]

Thank you for the feedback, @hazardman. We will pass this along to the team and will keep you updated through this thread. 

Hiker
Posts: 6

Re: gopro hero 9 - max lense mode on - "default preset" only uses video mode when powered

[ New ]

Just for info, still the same same behaviour with latest 1.6 firmware.