Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 6

connection to The remote

[ New ]

I have an 8 Black.  Everytime I change the battery I have to restore the connection to the remote.  Is that normal or do I have something set incorrectly on either the camera or remote?

 

GoPro
Posts: 18,669

Re: connection to The remote

[ New ]

Hello, @jamesac. How long a time passes between changing batteries? 

Tourist
Posts: 6

Re: connection to The remote

[ New ]

doesn't matter

2 minutes, 2 hours, 2 days, 2 weeks

remote on or off

GoPro
Posts: 25,055

Re: connection to The remote

[ New ]

Hi @jamesac

 

What version is the camera on?

Can you please try the steps on The Remote: Troubleshooting

 

To help isolate the issue, pair the camera with the GoPro Quik app.

See if the connection will also have to be restarted after changing the battery.

Let us know how it goes.

 

Thanks!

Ej

Tourist
Posts: 6

Re: connection to The remote

[ New ]

closer but still not completely correct.

 

The camera showed updating then complete

now the remote shows updating (for the last 45 minutes)

I powered it off then back on.

I got a message to put the camera in pairing mode (which I did) and the remote seemed to reconnect but then went back into updating mode.  It's been that way now for about 10 minutes.

 

Hope it is not completely wacked now.

Tourist
Posts: 6

Re: connection to The remote

[ New ]

Well Halalulia,

 

Finally!

 

I ended up doing a full reset on the camera and remote.

The remote still showed a message on start up to put the camera in pairing mode.

When I did all I'd get on the remote was a message that it was updating.

That would continue until the camera battery died.

Two things that finally seems to have resolved it.

I downloaded and applied the remote update again and this time it seems to have taken.

After the update complete message and restarting the remote I powered off both camera and remote and waited about 30 minutes.

Powering on first the camera then the remote connected the remote.

 

Second think I noticed was the when I reset the camera the name resorted back to the original.  I had changed it so maybe this had something to do with it.

 

Bottom line I think this issue is resolved.

 

 

GoPro
Posts: 25,055

Re: connection to The remote

[ New ]

Thank you so much for the information shared. @jamesac

Glad to hear that it is working!

 

 

Feel free to post back if anything comes up.

 

Regards,

Ej