Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Hiker
Posts: 7

Re: camera not recognized by Quik or on PC - Hero Session

This didn't work - the camera never turned off and on with the update files on the SD card.
GoPro
Posts: 8,921

Re: camera not recognized by Quik or on PC - Hero Session

Thank you for going through the suggested steps, @krsturz. Let our Support team further assist you. Let them know what you have done already so you do not have to do steps that you have already performed. You can reach the team via phone or chat here: https://gopro.com/help/ContactUs

 

Best regards, 
Marius

Tourist
Posts: 2

Re: camera not recognized by Quik or on PC - Hero Session

Hello!

 

I'm having the same issue. GoPro Hero Session V. 2.0.

 

SD Card Ultra Plus 64GB.

 

Using MacOs High Sierra 10.13.6 / GoPro Quick App version 2.6.2.770.

 

Already manually updated the camera's software.

 

When plugging the camera to the USB, the Quick App doesn't recognize it, neither the Finder>Devices.

 

When inserting the SD card in the adapter then in the SD reader, works normally.

 

Could anyone help?

GoPro
Posts: 4,774

Re: camera not recognized by Quik or on PC - Hero Session

Tourist
Posts: 2

Re: camera not recognized by Quik or on PC - Hero Session

Hi Jay!

 

Thank you or the information, but I've already tried all the solutions contained in the link you provided, with no success.

 

It looks like the camera has automatically created and renamed the folder to " 104GOPRO" , instead of "100GOPRO". As shown in the screen shot attached.

 

When inserted the SD card with the addapter, Finder recogcnizes it, but Quik doesn't.

Captura de Tela 2018-09-03 às 19.35.44.png
Highlighted
GoPro
Posts: 4,774

Re: camera not recognized by Quik or on PC - Hero Session

 

Got it @cacovalente,

 

Thanks for the information provided. 

We're having that folder as well but it is being recognized. 

 

Can you somehow try to reformat the SD card using the camera?

Then reset the camera to factory settings. 

 

You can also try to plug it using other computer if you have so that we can check. 

 

Regards,

-Jay