Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 3

audio not working Hero 7 Black

I have been having tons of audio problems. 1st off I was having a massive crackling on the audio that is recoreded using the mic adapter and a Rode un powered mic, got the setup in Decemember and since then I have had to scrap 19 vlogs now to date and it got ptogressivly worse. I was convinced it was me doing smething wrong so kept trying to work it out and even got a new mic.

 

Gave in and took the camera and adapater to the shop and the Gopro got replaced and now I have gone out for a weeknds worth of photography and no audio being recoreded through the mic adapter and I cant change the audio levels either, plus now i find out the mic adapter is disccontinued leaving me with a £400 brick setup not fit for purpose. Really left a bad taste in my mouth  

Highlighted
Adventurer
Posts: 13,421

Re: audio not working Hero 7 Black

Are You Using WIfi when Recording with the promic???

Highlighted
GoPro
Posts: 15,313

Re: audio not working Hero 7 Black

Hello @noblecliff0266. How do you do the recording? Are you using the QuikCapture function, by any chance? The QuikCapture function and a non-powered microphone do not work together when using the Pro Mic Adapter. There are two workarounds:

 

  1. Use a powered microphone if the customer needs to use Quick Capture.
  2. If unable to use a powered microphone, simply power the camera on first using the Mode (side) button and then start a recording. 

There is more information at External Microphone Information with the Pro 3.5mm Mic Adaptor for your reference. 

Highlighted
Tourist
Posts: 3

Re: audio not working Hero 7 Black

None of those at all, I did not know about the Quickcapture issue untill digging about yesterday, but by luck it would seem I had it turned off
Highlighted
Tourist
Posts: 3

Re: audio not working Hero 7 Black

No I am not using the Wifi with it, everything that can be turned off is off to save battery life.
Did factory reset to try and eliminate it, where you go and look at the Input option it has media type listed then below HDMI Output it just says N/A for Audio Input when the mic is connected
Highlighted
Adventurer
Posts: 13,421

Re: audio not working Hero 7 Black

[ Edited ]

@noblecliff0266  GoPro had this Issue of the Quick Capture since October 2015, It is now October 2019 Oh my I am rushing the days, forgive me, at least I tell it like it is, back to your topic? i been in contact for 6 months, never to be resolved , always promising we got a working camera on our desk,

 

1 Rephrain from using  Quick Capture that  was and is the Fix.  Plug the non-powered mic in, plug the promic in to the camera, turn on camera, record with camera.  If not following that rule,  the video will randomally fail with the audio.

 

People were saying the   external mic problem is fixed, well As I asked GoPro, and again here @mariustanya   was the External mic issue fixed wti hFirmware 01.80 and the rest is history.

 

I suggest to continue to use Mode on and if you do run into audio issues Like I am  wit hte promic, it is best to Revert o FW 1.70.

 

For your Audio Imput N/A contact gopro get e RMA going you got a currupted camera.

 

Down below is a  powered mic set up 

 

 

 

IMG_2712.JPG