Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-43070%22%20slang%3D%22en-US%22%3EWifi%20connects%20but%20won't%20control%2Ffiles%20showing%20up%20as%20all%20white%20jpg%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-43070%22%20slang%3D%22en-US%22%3EI%20have%20a%20brand-new%20go%20pro%20five%20session.%20Shot%20with%20it%20last%20week%20and%20did%20a%20time%20lapse%20and%20all%20the%20photos%20showed%20up.%20Did%20a%20time%20lapse%20this%20week%2Ftook%20photos%20and%20all%20the%20photos%20show%20up%20as%20White%20Jpg.'s%20when%20I%20try%20to%20import%2C%20but%20the%20video%20still%20show%20up%20fine.%20Would%20be%20a%20huge%20bummer%20to%20lose%20all%20the%20photos%20of%20my%20trip%2Fhike%20to%20china%20right%20after%20buying%20the%20camera.%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20other%20issue%20is%20that%20when%20I%20connected%20via%20Wi-Fi%20connects%20and%20shows%20a%20preview%20but%20won't%20let%20me%20view%20media%20or%20control%20the%20camera.%20Yesterday%20this%20worked%20just%20fine%2C%20today%20it%20doesn't.%3CBR%20%2F%3E%3CBR%20%2F%3ECamera%20is%20offering%20an%20update%20but%20doesn't%20complete%20when%20I%20try.%20Wifi%20is%20bad%20here%20so%20I'm%20waiting%20to%20get%20back%20to%20the%20states%20to%20try%20again...%20I%20don't%20think%20the%20lack%20of%20update%20should%20have%20corrupted%20the%20files%20since%20it%20worked%20before%20to%20take%20pictures%20and%20the%20same%20with%20the%20wifi%20connection%20to%20the%20app%20since%20it%20also%20worked%20just%20fine%20before.%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20help%20would%20be%20awesome%20since%20I've%20been%20with%20GoPro's%20for%20years%20and%20just%20dropped%20some%20good%20coin%20on%20a%20new%20setup.%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-43070%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Session%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Reply
Highlighted
Sightseer
Posts: 1

Wifi connects but won't control/files showing up as all white jpg

I have a brand-new go pro five session. Shot with it last week and did a time lapse and all the photos showed up. Did a time lapse this week/took photos and all the photos show up as White Jpg.'s when I try to import, but the video still show up fine. Would be a huge bummer to lose all the photos of my trip/hike to china right after buying the camera.

My other issue is that when I connected via Wi-Fi connects and shows a preview but won't let me view media or control the camera. Yesterday this worked just fine, today it doesn't.

Camera is offering an update but doesn't complete when I try. Wifi is bad here so I'm waiting to get back to the states to try again... I don't think the lack of update should have corrupted the files since it worked before to take pictures and the same with the wifi connection to the app since it also worked just fine before.

Any help would be awesome since I've been with GoPro's for years and just dropped some good coin on a new setup.