Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Sightseer
Posts: 2
Accepted Solution

WiFi on Hero 4 won't turn on

I have been trying to connect my GoPro hero 4 with my iPad but the GoPro  wifi is off and won't turn on and also the low light setting is always on too. pls any one with a solution.
I will truly appreciate it.


Accepted Solutions
Highlighted
GoPro
Posts: 6,097

Re: WiFi on Hero 4 won't turn on

 

Hi @bluegorge34307

 

Please try to clear any device ID on your iPads bluetooth settings. 

Reset your camera and follow the steps on this link.

 

https://gopro.com/help/articles/Block/How-to-Pair-the-Camera-with-Capture

 

 

If that will not work please contact GoPro Customer Support via phone or chat. 

They can help. 

 

https://gopro.com/help/ContactUs

 

Regards,

-Jay

View solution in original post


All Replies
Highlighted
GoPro
Posts: 6,097

Re: WiFi on Hero 4 won't turn on

 

Hi @bluegorge34307

 

Please try to clear any device ID on your iPads bluetooth settings. 

Reset your camera and follow the steps on this link.

 

https://gopro.com/help/articles/Block/How-to-Pair-the-Camera-with-Capture

 

 

If that will not work please contact GoPro Customer Support via phone or chat. 

They can help. 

 

https://gopro.com/help/ContactUs

 

Regards,

-Jay

Highlighted
Sightseer
Posts: 1

Re: WiFi on Hero 4 won't turn on

Hi there, I have exactly the same problem. Mine was working fine since I had it several years ago until now and I found out I could not turn on the wifi no matter what I do, have also done an update. Is this issue been resolved? or can someone post the solution here, thanks

Highlighted
GoPro
Posts: 19,720

Re: WiFi on Hero 4 won't turn on

Hi @superflame8146

 

If you have gone though the steps above and it's still the same,please reach out to our Support Team through https://gopro.com/help/ContactUs .

Let them know of the troubleshooting steps taken.

 

Thanks!

Ej