Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4

Why Only The First Frame In A Video Captured?

I have a few clips from my new Hero 6 that have only the first image of the video but all of the audio.  When I open these clips in Final Cut Pro X every frame is that first image.  Most of my clips show a different image for each frame as expected.

 

The problem is that this seems to happen when I do some "heroic" mountain biking riding and the Hero 6 didn't capture my amazing technical ride.  Some of those rides are somewhat dangerous and I don't want to try to survive that part of the trail again to reshoot the video.

 

What is causing this?  Can it be prevented?

Highlighted
GoPro
Posts: 17,624

Re: Why Only The First Frame In A Video Captured?

 

Hi @jmpreston

 

 

I am really sorry to hear about this. I understand how these moments are something that cannot be easily replicated.

 

Is your camera running on the latest software version? Do you still remember what resolution/fps you have used? Also, what kind of SD card are you using?

 

Have you tried playing it via Quik for Desktop or any other applications?

 

You may contact our Support Team directly for a more personalized support. They will be asking you for sample files to better understand what may have caused this. https://gopro.com/help/ContactUs

 

 

 

Regards,

Ej

 

 

Highlighted
Tourist
Posts: 4

Re: Why Only The First Frame In A Video Captured?

Yesterday I was in contact with GoPro support and I'm returning the Hero 6 for exchange through Amazon today.  My Session 5 should be at GoPro's return center today for exchange.  I've been doing adventure video since 1982 and never had such camera dependability issues as with my first two GoPros.  No wonder the Hero 4 owners refuse to upgrade!  My Session had maybe 20 hours and the 6 is only 3 weeks old.

 

Tech support wanted me to upload one of the clips to YouTube, which I did, but I offered the clip in Dropbox so they could open it in an editor and actually see the frames.  They can't do Dropbox.  Odd.

 

I was shooting at 4K / 30.  My card is a Sandisk Extreme 64 GB, which I understand is the best for GoPro.

 

Most of my clips are fine and play well on my MacBook Pro.  With the EVO SS gimbal I'm getting amazing cinema quality!  Only a few have only the first image filling all the frames.  When I check those in Final Cut Pro X, a popular professional video editor, every frame has the same image, unlike good videos.  Audio works fine though.

 

The big problem is that those clips are of particularly interesting parts of my mountain bike rides and I really needed them.  Once I discovered this problem I checked every important clip and was able to re-shoot a couple.  However, getting back to the top of some trail sections is not always feasible, especially when black or double black diamond and I can't just turn around and ride up for a few minutes.

So with two newer GoPro's having problems I find it hard to depend on the products, unlike all my other cameras going back to a Sony Betamovie in 1982!