Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-301297%22%20slang%3D%22ja-JP%22%3EWhat%20is%20the%20cause%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-301297%22%20slang%3D%22ja-JP%22%3E%3CP%3EImages%20are%20doubled.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-301297%22%20slang%3D%22ja-JP%22%3E%3CLINGO-LABEL%3EHERO%206%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-301941%22%20slang%3D%22en-US%22%3ERe%3A%20What%20is%20the%20cause%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-301941%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20looks%20like%20you%20may%20have%20%22HDR%22%20enabled%20in%20your%20photo%20settings.%26nbsp%3B%20This%20is%20causing%20the%20double%20exposure%20effect.%26nbsp%3B%20You%20should%20disable%20%22HDR%22%20or%20%22Auto%20HDR%22%20in%20your%20settings%20and%20this%20should%20solve%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-302751%22%20slang%3D%22ja-JP%22%3ERe%3A%20What%20is%20the%20cause%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-302751%22%20slang%3D%22ja-JP%22%3E%3CP%3EThank%20you.%3C%2FP%3E%3CP%3EAs%20you%20said%2C%20I%20was%20setting%20the%20HDR%20ON.%3C%2FP%3E%3CP%3ETurn%20OFF%20the%20setting%20and%20try%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 4
Accepted Solution

What is the cause?

Images are doubled.

GOPR2959.JPG

Accepted Solutions
Nomad
Posts: 1,003

Re: What is the cause?

It looks like you may have "HDR" enabled in your photo settings.  This is causing the double exposure effect.  You should disable "HDR" or "Auto HDR" in your settings and this should solve the issue.

View solution in original post


All Replies
Nomad
Posts: 1,003

Re: What is the cause?

It looks like you may have "HDR" enabled in your photo settings.  This is causing the double exposure effect.  You should disable "HDR" or "Auto HDR" in your settings and this should solve the issue.

Tourist
Posts: 4

Re: What is the cause?

ありがとう。

あなたのいう通り、私は設定をHDR ONにしていました。

設定をOFFにして試してみます。