Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Tourist
Posts: 3

Weird picture and audio out of sync.

[ New ]

Hi.

I'm wondering if anyone else has had this weird issue where the recorded picture is all glitcy and the audio is way off (out of sync). Have a look at the attachment. Well yeah, you can hear anything as its only a screenshot :P.

Gopro hero 3+black with a new SD Card. Yes I first thought it was the old SD card that was giving up so I bought a new one just to be dissapointed as the issue isn't persisted. I've also tried multiple firmwares.Attached picture rocks the 3.03 fw.

GoProHer3+BlackIssue.png

Accepted Solutions
Tourist
Posts: 3

Re: Weird picture and audio out of sync.

[ New ]
After 5 sessions on the track today I came home to have a look at the poor laptimes and to my surprise the camera did record everything and without a glitch. I'm a very happy camper. Altough I don't know if it was the firmware update that did it or if it was this dudes solution on youtube for a overheating issue. Peeling of the sticker in the battery tray. Anywho, the camera seems to working perfectly again.
Link: https://www.youtube.com/watch?v=RJHYbe42VQ4

View solution in original post


All Replies
GoPro
Posts: 15,989

Re: Weird picture and audio out of sync.

[ New ]

Hello @alexo502. Make sure that a recommended SD card is used for your camera. 
 
Reinstalling the firmware update of the camera can also help correct any errors with the current software installation. Using an SD card adapter, connect your microSD card to your computer and follow the Manual Update instructions specified in this article: https://community.gopro.com/t5/en/How-to-Update-GoPro-Cameras/ta-p/394229 

 
Additionally, performing a factory reset in the camera may help. 
 
Let us know how it goes. 

Tourist
Posts: 3

Re: Weird picture and audio out of sync.

[ New ]

Thanks for the reply @aenriquez 

I have two different SD-card, one supported  Sandisk (SDSDQX-064G-AA4A - 64GB) and one which according to gopro isn't supported Sandisk (SDSQXA2-064G-GN6MA). The later is supported by gopro 7 ( I think?). The screenshot you see is from a former sd card so it should'nt be an issue with that.

I've re-installed the firmware a couple of times and even downgraded it.

However as you told med to re-install the firmware again I've done just that. Hopefully the video will come up without any issue from the track today.

 

/Alex.

Tourist
Posts: 3

Re: Weird picture and audio out of sync.

[ New ]
After 5 sessions on the track today I came home to have a look at the poor laptimes and to my surprise the camera did record everything and without a glitch. I'm a very happy camper. Altough I don't know if it was the firmware update that did it or if it was this dudes solution on youtube for a overheating issue. Peeling of the sticker in the battery tray. Anywho, the camera seems to working perfectly again.
Link: https://www.youtube.com/watch?v=RJHYbe42VQ4