Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 4

Video freezes on playback but sound does not. 10 videos on card only a couple freeze

[ New ]

Hello,

   I know there's solutions to these types of issues. But I do not believe its card or software related. Because, I have about 10 videos on my SD card. Only about 3 of them have the video freeze but sound keeps playing. So I doubt its SD or camera related. I know that doesnt leave much but thought I would ask.

Thanks 
Chris

GoPro
Posts: 6,097

Re: Video freezes on playback but sound does not. 10 videos on card only a couple freeze

[ New ]

Hi @chriss52257,

 

May I know what SD card brand and model are you using?

Also have you tried reinstalling the firmware?

 

Here's the list of recommended SD card: https://gopro.com/help/articles/block/microSD-Card-Considerations

And here's the step for manual firmware update: https://gopro.com/help/articles/how_to/software-update-instructions-for-hero7-cameras

 

Regards,

-Jay 

Tourist
Posts: 4

Re: Video freezes on playback but sound does not. 10 videos on card only a couple freeze

[ New ]

Hi. 

SanDisk Extreme (UHS 3 / V30) A1 - is the disk Im using. I'll reinstall the firmware. Will this fix the media on the disk though?

Thanks

Tourist
Posts: 4

Re: Video freezes on playback but sound does not. 10 videos on card only a couple freeze

[ New ]

Let me ask this question: I have several videos all from the same day on my SD card. about 5-6 of about 20 videos are affected where they will play for a short time then the video but not the sound, freezes. Others, the video never plays but sound will. For these videos, is there a way to fix them IF they are already recorded? I see the resolutions Ive read all are for future recordings. I just want to know if its possible to repair the videos on my card that are not playing. 

thanks

 

GoPro
Posts: 28,608

Re: Video freezes on playback but sound does not. 10 videos on card only a couple freeze

[ New ]

Hi @chriss52257

 

Does the video play fine on the camera?

Have you tried transferring the files via the GoPro App?

Please make sure to back up all important files  before proceeding with the manual update.

 

 

Thanks!

Ej

Tourist
Posts: 4

Re: Video freezes on playback but sound does not. 10 videos on card only a couple freeze

[ New ]

Hi. Thanks much for the reply. No the videos that affected during playback on my desktop, off the SD card have the same playback behavior when I attempt playback on the camera. 

I will try to transfer files using the GoPro app and get back with my results.

Cheers,

Chris