Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-365324%22%20slang%3D%22en-US%22%3EVideo%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-365324%22%20slang%3D%22en-US%22%3EHi%20%2C%3CBR%20%2F%3EI%20am%20the%20recent%20owner%20of%20a%20Hero%207%20Black%2C%20and%20I%20noticed%20immediately%20that%20after%20recording%20a%20video%2C%20my%20new%20I%20fall%20to%201080%2060fps%2C%20during%20playback%2C%20at%20times%2C%20it%20is%20accelerated%20for%20a%20few%20seconds%2C%20then%2C%20it%20returns%20fluid%20and%20still%20accelerated%20and%20so%20Street.%20Why%3F%20I%20have%20the%20active%20hypersmooth%2C%201080p%2060fps%20ntsc%20format.%20co.e%20compression%20use%20h.264%20%2B%20Hevc.%20I%20have%20a%20128GB%20Sandisk%20Extreme%20V30%20U3%20Micro%20SD%20card.%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20for%20attention%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-365324%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO7%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-365332%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-365332%22%20slang%3D%22en-US%22%3EI'm%20not%20sure%20I%20understand%20what%20you%20are%20asking%20here.%20Are%20you%20talking%20about%20playback%20of%20video%3F%20If%20so%2C%20this%20is%20due%20to%20an%20issue%20with%20your%20computer%2Fplayback%20device%2C%20media%20player%2C%20or%20both.%20If%20it's%20on%20the%20camera%20that%20you%20are%20watching%20the%20videos%2C%20then%20it%20should%20play%20smoothly.%20Try%20a%20manual%20update%20and%20see%20if%20it%20corrects%20the%20issue.%20If%20it's%20happening%20while%20watching%20from%20a%20mobile%20device%20connected%20wirelessly%20to%20the%20camera%2C%20it%20could%20just%20be%20the%20connection%20fluctuating%20and%20might%20be%20an%20issue%20with%20the%20mobile%20device.%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20you%20are%20referring%20to%20videos%20changing%20frame%20rates%2C%20this%20could%20be%20due%20to%20the%20Auto%20Low%20light%20feature.%20You%20should%20just%20turn%20this%20off%20as%20it%20isn't%20very%20helpful.%20It's%20only%20function%20is%20to%20automatically%20reduce%20the%20frame%20rate%20to%2030fps%20in%20low%20light.%20This%20is%20often%20confusing%20for%20users%2C%20especially%20if%20they%20want%20a%20faster%20frame%20rate.%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20I'm%20way%20off%20base%20with%20all%20of%20these%20comments%2C%20please%20clarify%20with%20a%20little%20more%20detail.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-365361%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-365361%22%20slang%3D%22en-US%22%3EFaniel%2C%20thanks%20for%20reply%2C%20and%20you%20got%20my%20problem%20right%2C%20sorry%20for%20my%20bad%20english.%20actually%20the%20Auto%20low%20light%20is%20active%2C%20next%20time%20I%20try%20to%20deactivate%20it.%20so%20this%20function%20can%20also%20speed%20up%20the%20videos%20for%20a%20few%20seconds%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-365362%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-365362%22%20slang%3D%22en-US%22%3E*%20Daniel%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-365363%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-365363%22%20slang%3D%22en-US%22%3EUpdate%3A%3CBR%20%2F%3Ethis%20problem%2C%20which%20at%20times%20the%20video%20in%20play%2C%20remains%20accelerated%20for%201%20or%202%20seconds%20and%20then%20returns%20to%20normal%2C%20even%20for%20several%20times%2C%20it%20does%20so%20on%20the%20smathphone%2C%20notebook%20and%20also%20from%20the%20Hero7%3C%2FLINGO-BODY%3E
Reply
Hiker
Posts: 6
Accepted Solution

Video Problem

Hi ,
I am the recent owner of a Hero 7 Black, and I noticed immediately that after recording a video, my new I fall to 1080 60fps, during playback, at times, it is accelerated for a few seconds, then, it returns fluid and still accelerated and so Street. Why? I have the active hypersmooth, 1080p 60fps ntsc format. co.e compression use h.264 + Hevc. I have a 128GB Sandisk Extreme V30 U3 Micro SD card.

Thanks for attention

Accepted Solutions
Hiker
Posts: 6

Re: Video Problem

Faniel, thanks for reply, and you got my problem right, sorry for my bad english. actually the Auto low light is active, next time I try to deactivate it. so this function can also speed up the videos for a few seconds?

View solution in original post


All Replies
Explorer
Posts: 10,934

Re: Video Problem

I'm not sure I understand what you are asking here. Are you talking about playback of video? If so, this is due to an issue with your computer/playback device, media player, or both. If it's on the camera that you are watching the videos, then it should play smoothly. Try a manual update and see if it corrects the issue. If it's happening while watching from a mobile device connected wirelessly to the camera, it could just be the connection fluctuating and might be an issue with the mobile device.

If you are referring to videos changing frame rates, this could be due to the Auto Low light feature. You should just turn this off as it isn't very helpful. It's only function is to automatically reduce the frame rate to 30fps in low light. This is often confusing for users, especially if they want a faster frame rate.

If I'm way off base with all of these comments, please clarify with a little more detail.
Hiker
Posts: 6

Re: Video Problem

Faniel, thanks for reply, and you got my problem right, sorry for my bad english. actually the Auto low light is active, next time I try to deactivate it. so this function can also speed up the videos for a few seconds?
Hiker
Posts: 6

Re: Video Problem

* Daniel
Hiker
Posts: 6

Re: Video Problem

Update:
this problem, which at times the video in play, remains accelerated for 1 or 2 seconds and then returns to normal, even for several times, it does so on the smathphone, notebook and also from the Hero7
Explorer
Posts: 10,934

Re: Video Problem

Speeding up, no. But, maybe the video player is interpreting the 30fps as 60fps so it's playing a few frames twice as fast. I haven't personally experienced this, so it's hard for me to fully comprehend what's happening.

Can you upload the file to YouTube and then post a link here?
Explorer
Posts: 10,934

Re: Video Problem

BTW, your English is good 🙂👍
Hiker
Posts: 6

Re: Video Problem

https://youtu.be/IsXDx1KkLdk

 this is video link for the problem. in the same video, this problem repeats many time