Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 1
Accepted Solution

Used my hero5 session underwater once now I have no sound. What are my options?

So I've been using this Hero5 Session for a while now with absolutely no problems; motorcycling, fishing, etc. Never had an issue, but I also never used it underwater until my last fishing trip.

 

I held the Session underwater in the bait tank for all of five seconds to record the sardines, then took it out. Less than 10 inches deep. The entire clip has audio and sounds perfectly fine...well, action camera underwater fine. Nothing unusual.

 

The clip I recorded immediately afterward (A minute or two later?) was awful! It sounded like someone was actively sandblasting the mic while I walked around and talked to people. The image is still great, just the audio!

 

After that clip, there is no sound in any of my videos, whatsoever, on any device or app. Any thoughts?


Accepted Solutions
Adventurer
Posts: 9,911

Re: Used my hero5 session underwater once now I have no sound. What are my options?

[ Edited ]

Sounds like   it should be cleaned make sure hte drain hole does not have any blockage. you can use  warm  fresh water and in the instruction manual how to clean, it just may be there is  something caught up there...remember there are a front and back mic

View solution in original post


All Replies
Adventurer
Posts: 9,911

Re: Used my hero5 session underwater once now I have no sound. What are my options?

[ Edited ]

Sounds like   it should be cleaned make sure hte drain hole does not have any blockage. you can use  warm  fresh water and in the instruction manual how to clean, it just may be there is  something caught up there...remember there are a front and back mic