Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 1
Accepted Solution

Time lapse video mode does not work

All of them work fine except the Timelapse Video mode.(Timelapse photo mode works well)

Whenever I start  this mode using my GoPro, the screen displays that the device is 'Busy'. The red video capture options keeps blinking though. But, it does not record anything but the thumbnail with 1s of video when i view it later.

When I start recording, it shifts to the normal video mode and starts recording.


Accepted Solutions
Highlighted
Explorer
Posts: 12,945

Re: Time lapse video mode does not work

1) What SD card are you using (make/model/size)?
2) You are turning the camera on using the side Mode button first, correct? If the camera is off and you press the top shutter button it will start recording video (long press to start time laps photo).
3) Have you tried a different SD card?
4) Have you run a manual update?
5) What are your time laps video settings?

View solution in original post


All Replies
Highlighted
Explorer
Posts: 12,945

Re: Time lapse video mode does not work

1) What SD card are you using (make/model/size)?
2) You are turning the camera on using the side Mode button first, correct? If the camera is off and you press the top shutter button it will start recording video (long press to start time laps photo).
3) Have you tried a different SD card?
4) Have you run a manual update?
5) What are your time laps video settings?