Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 8
Accepted Solution

Session 5: I'm not able to change EV (stuck on -2)

Hi,

 

GoPro Session 5, FW 2.51.00

Iphone 11 Pro, FW13.4.1

 

When I control my Session5 with the app, I cannot change the EV setting. Moreover it sets itself a -2.0, which is too dark. The slider does not seem to work in IOS.

 

I've tried playing with different values but it wont change.

Any way to fix this?

 

Thanks,

IMG_1849.png

Accepted Solutions
Highlighted
Tourist
Posts: 8

Re: Session 5: I'm not able to change EV (stuck on -2)

I've found it!!!

 

It's a regional setting bug. -> please report it to the developpers.

The decimal separator is in my country default a comma (,)

For the app it needs to be a point (.)

So I've changed my iPhone to US (language AND region).

 

Thanks.

View solution in original post

IMG_1853.png

All Replies
Highlighted
GoPro
Posts: 16,022

Re: Session 5: I'm not able to change EV (stuck on -2)

Hello, @waldow40. Which phone model are you using and which OS is it running on? Do you have the latest version of the GoPro App installed? 

 

We just tested it on our end and we are able to move the EV comp slider and set the value to other than -2.0. 

 

Let us know what you find out on your end. Thanks!

Highlighted
Tourist
Posts: 8

Re: Session 5: I'm not able to change EV (stuck on -2)

Hi Mariustanya

 

Thanks for your test.

I'm using:

GoPro Session 5, FW 2.51.00

Iphone 11 Pro, IOS 13.4.1 (I've also tested it on an iPhone 6 and ipad 2017)

iPhone app: 6.14 (3780)

 

When I select reset Protune Settings, the settings are set to default but the slider immediately gets on -2 and I can't slide.

 

kr

Highlighted
GoPro
Posts: 16,022

Re: Session 5: I'm not able to change EV (stuck on -2)

Thank you for the details, @waldow40. We checked again, this time using an iPhone 6S running on OS 13.5.1, and we were able to adjust the EV comp through the slider. The GoPro app used is version 6.14. 

 

See image below: 

 

Highlighted
Tourist
Posts: 8

Re: Session 5: I'm not able to change EV (stuck on -2)

It does not work for me :-(

I'll try a factory reset.

Highlighted
Tourist
Posts: 8

Re: Session 5: I'm not able to change EV (stuck on -2)

Hi,

 

Factory reset did not work.

I've tested with an iPhone 6s: see movie. :-(

I'll install the FW of the gopro.

 

Thanks for helping me out.

 

Highlighted
Tourist
Posts: 8

Re: Session 5: I'm not able to change EV (stuck on -2)

Re-installation of the Gopro FW did not help.

I'm stuck.

Highlighted
Tourist
Posts: 8

Re: Session 5: I'm not able to change EV (stuck on -2)

I've found it!!!

 

It's a regional setting bug. -> please report it to the developpers.

The decimal separator is in my country default a comma (,)

For the app it needs to be a point (.)

So I've changed my iPhone to US (language AND region).

 

Thanks.

IMG_1853.png