Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Sightseer
Posts: 4

Quickcapture stops working

Hi,

When we use the quickcapture setting on the camera often the camera does not switch on after it has been used a few times. We record short periods during bike rides. Battery is full, we made sure of that every ride. The camera has the latest firmware.
We discovered that when the battery is taken out an put back in again the quickcapture functionality starts working again. This is not comfortable during rainy days though.

Is this something we can fix?

Kind regards,

Erik

Highlighted
GoPro
Posts: 19,657

Re: Quickcapture stops working

Hi @kzelf

 

Thank you for reaching out.

What SD card are you using? What FW version is currently installed?

 

See if resetting the camera helps.

If it's still the same, please try re-flashing the software

 

Let us know how it goes.

 

Thanks!

Ej

Highlighted
Tourist
Posts: 3

Re: Quickcapture stops working

I have the same issue while whitewater kayaking. It will capture fine for a while and then for some unknown reason (no hard jarring, etc) it won't start using quick capture.  I have to pull the battery and then it will work correctly...until the next time.

I have used several different GoPro recommended cards, reset the camera and have used various FW. Currently, I am using the newest GoProLabs FW, SanDisk 64GB Extreme Pro card but it happens regardless of FW/Card.

Very frustrating....not like I can stop at the mouth of the rapid!

Highlighted
Sightseer
Posts: 4

Re: Quickcapture stops working

Hi,

 

The SD card is a Lexar 633x 128 Gb class 10 (rest is unreadable on the card.

Firmaware is the latest.

 

I doubt the SD is the issue as with other operation of the camera there is no problem at all.

 

@cooldive07503  you have got the exact same issue, thanks for replying.

 

Erik

Highlighted
Tourist
Posts: 10

Re: Quickcapture stops working

Having the same problem as well.

Highlighted
GoPro
Posts: 19,657

Re: Quickcapture stops working

Hello Everyone!

 

Would you mind installing version 1.60?

https://gopro.com/en/us/update/hero8-black

 

See if the same is observed with this version.

Let us know how it goes.

 

Thanks!

Ej

Highlighted
Sightseer
Posts: 4

Re: Quickcapture stops working

Version 1.60 was already on my camera.

This past weekend the problem occured again when swimming accompanied bij a sup

Did open the battery compartiment to fix it despite the risk of water getting in

 

As a plus member I can replace the camera can't I?

That's what I would like to try now

 

Erik

Highlighted
GoPro
Posts: 19,657

Re: Quickcapture stops working

Thanks for getting back to us. @kzelf

If you continue to experience the same, the best path forward is to reach out to our Support Team.

You may submit a request for a callback through https://gopro.com/help/ContactUs, or initiate a chat session with one of our representatives.
Please let them know of the troubleshooting steps taken.

 

Regards,

Ej