Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-381343%22%20slang%3D%22en-US%22%3EPromic%20fw%2001.80%20resolved%20with%20now%20a%20static%20or%20space%20a%20resolution%20on%20how%20to%20avoid%20inquerry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-381343%22%20slang%3D%22en-US%22%3E%3CP%3EAs%20each%20time%20I%20hit%20Quick%20Capture%20I%20attimes%26nbsp%3B%20have%20beginning%20clips%26nbsp%3B%20with%20shown%20in%20the%26nbsp%3B%20video%20a%20static%20click%20that%20is%20the%20actual%20start%20of%20the%20camera%2C%20it%20is%20like%20the%20gopro%20now%20does%20Preview%20recording%20the%26nbsp%3B%20first%202-4%20seconds%20before%20the%20actual%20start.%26nbsp%3B%20This%20is%20with%20FW%2001.80%20not%20noted%20in%20the%20actual%20notes%20at%20all%20of%20this%20being%20resolved.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%26nbsp%3B%20Press%20QUick%20Capture%204.1%20seconds%20the%20camera%20is%20recording%2C%20end%20the%20record%20the%20camera%20shuts%20down.%3C%2FP%3E%3CP%3E2.%20Over%20in%20the%20editor%20there%20is%20a%202.0%20plus%20second%20unusable%26nbsp%3B%20audio.%20the%20correction%20is%20to%20Edit%2C%20splice%2C%20cut%20out%2C%20join%20the%26nbsp%3B%20%26nbsp%3Bclip%2C%20continue%2C%20repeat%20if%26nbsp%3B%20another%20clip%20is%26nbsp%3B%20%26nbsp%3Bwith%26nbsp%3B%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%26nbsp%3B%20work%20around%20is%20to%26nbsp%3B%20allow%20a%26nbsp%3B%20second%20or%20two%20always%20at%20any%20beginning%20clip%20to%20avoid%20this%20issue.%20As%20not%20all%20clips%26nbsp%3B%20have%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%26nbsp%3B%20%26nbsp%3Bproblem%20I%20see%20is%20there%20must%20be%20some%20sort%20of%20holding%20power%20in%20the%20leads%20if%26nbsp%3B%20power%20drains%20out%2C%20the%20issue%20arises.%20So%20by%20just%20turning%20on%20the%20camera%20will%20generate%20the%20charge%20needed.%26nbsp%3B%20I%20thought%20I%20ask%20%26amp%3B%20share%2C%20and%20see%20waht%20others%20think%20about%2C%20this.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFISH%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fyoutu.be%2FHSdHWxHRkmo%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fyoutu.be%2FHSdHWxHRkmo%3C%2FA%3E%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CDIV%20class%3D%22video-embed-center%20video-embed%22%3E%3CIFRAME%20class%3D%22embedly-embed%22%20src%3D%22https%3A%2F%2Fcdn.embedly.com%2Fwidgets%2Fmedia.html%3Fsrc%3Dhttps%253A%252F%252Fwww.youtube.com%252Fembed%252FHSdHWxHRkmo%253Ffeature%253Doembed%26amp%3Burl%3Dhttp%253A%252F%252Fwww.youtube.com%252Fwatch%253Fv%253DHSdHWxHRkmo%26amp%3Bimage%3Dhttps%253A%252F%252Fi.ytimg.com%252Fvi%252FHSdHWxHRkmo%252Fhqdefault.jpg%26amp%3Bkey%3Db0d40caa4f094c68be7c29880b16f56e%26amp%3Btype%3Dtext%252Fhtml%26amp%3Bschema%3Dyoutube%22%20width%3D%22200%22%20height%3D%22112%22%20scrolling%3D%22no%22%20frameborder%3D%220%22%20allow%3D%22autoplay%3B%20fullscreen%22%20allowfullscreen%3D%22true%22%20title%3D%22Video%22%3E%3C%2FIFRAME%3E%3C%2FDIV%3E%3CP%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-381343%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO6%20Black%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO7%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Reply
Highlighted
Adventurer
Posts: 9,260

Promic fw 01.80 resolved with now a static or space a resolution on how to avoid inquerry

As each time I hit Quick Capture I attimes  have beginning clips  with shown in the  video a static click that is the actual start of the camera, it is like the gopro now does Preview recording the  first 2-4 seconds before the actual start.  This is with FW 01.80 not noted in the actual notes at all of this being resolved.

 

1.  Press QUick Capture 4.1 seconds the camera is recording, end the record the camera shuts down.

2. Over in the editor there is a 2.0 plus second unusable  audio. the correction is to Edit, splice, cut out, join the   clip, continue, repeat if  another clip is   with  issue.

 

The  work around is to  allow a  second or two always at any beginning clip to avoid this issue. As not all clips  have the issue.

 

The   problem I see is there must be some sort of holding power in the leads if  power drains out, the issue arises. So by just turning on the camera will generate the charge needed.  I thought I ask & share, and see waht others think about, this.  

 

FISH

 

https://youtu.be/HSdHWxHRkmo

it is A great Improvement and still needs addressing, Please make sure you at least give a second or two for each start ofrecording to correctly get the footage recorded as well the end, never know what gets clipped,