Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-13839%22%20slang%3D%22en-US%22%3EProblem%20with%20long%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-13839%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20I've%20got%20a%20Hero%2B%20LCD.%20I've%20done%20several%20videos%20in%20those%20first%20days%2C%20and%20tryed%20with%202%20brand%20new%20and%20different%20memory%20cards%2C%2064%20GB%20and%2032%20GB%20both%20suggested%20on%20GoPro%20site.%3C%2FP%3E%3CP%3EWhen%20I%20import%20back%20my%20video%20on%20mac%20or%20pc%20I%20have%20problems%20mounting%20clips.%20The%20same%20at%2030%20or%2060%20FPS.%3C%2FP%3E%3CP%3EAt%20the%20end%20of%20each%20clip%20I%20have%20always%20a%20lack%20of%20audio%20so%20that%20mounting%20clips%20I%20have%20the%20perfect%20video%20streaming%20but%20a%20little%20space%20of%20silence.%3C%2FP%3E%3CP%3ELooking%20back%20the%20video%20on%20the%20GoPro%20I%20can%20hear%20the%20audio%20perfectly%20while%20switching%20from%20one%20clip%20to%20another%2C%20but%20on%20my%20laptops%20it%20seems%20impossible.%3C%2FP%3E%3CP%3EI%20have%20tryed%20importing%20clips%20with%20GoPro%20app%20and%20render%20them%20with%20other%20programs%2C%20also%20mounting%20them%20with%20different%20programs...%20always%20the%20same%20problem.%20How%20can%20I%20import%20those%20clips%20to%20be%20correctly%20seen%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-13839%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO%2B%20LCD%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-13841%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20long%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-13841%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20converting%20the%20files%20in%20GoPro%20Studio%20Step%201%3F%20If%20not%2C%20convert%20the%20files%20into%20an%20uncompressed%20AVI%20file%20with%20GoPro%20Studio%20and%20then%20add%20these%20files%20to%20your%20video%20editor.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhow-to-prepare-source-video-files-for-editing-windows-pc%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhow-to-prepare-source-video-files-for-editing-windows-pc%2F%3C%2FA%3E%3C%2FLINGO-BODY%3E
Reply
GoPro
Posts: 1,755

Re: Problem with long videos

Hi @steff82

 

I also hope that will resolve the problem for you, though I'm still slightly worried that it may be due to a different factor. If the video is playing back fine with the audio on the camera itself, it would appear that the data is actually there, but maybe it is not being picked up by the laptop when you are playing it back there. Let us know if the replacement resolves the problem, please!

Hiker
Posts: 14

Re: Problem with long videos

Never said that it plays well. Some data are missing. Don't say anything about playing. If something is missing from the source where you can find it and reproduce it?! I think you haven't understood well the problem. Each .mp4 is a combination of audio and video data. If you inspect the file you'll always find that the video data are longer (not bigger, it is obvious hehe) than the audio stream. From the source, it doesn't matte rif you play it on GoPro itself, on a mac or on a Chrome Cast. It has some data missing at the end of the clip

GoPro
Posts: 1,755

Re: Problem with long videos

Hi @steff82

 

Are you still running into the same problem after having replaced the camera? 

Hiker
Posts: 14

Re: Problem with long videos

Ahah the camera arrived exactly the 3rd November in the evening. I'm downloading the first video in this moment. Let you know. I've used the same memory cards and an heavier resolution not available with GoPro Hero + LCD
Sightseer
Posts: 1

Re: Problem with long videos

hi all, i was just filming a band more than a week ago with my gopro hero 4 black and i have this same problem which i just discovered after filming 2 hours or so with the gopro. the rest of the video FAT32 4gb cuts fine , i manage to join them up nicely, but there was this particular bit where the audio drops out for 6 seconds (in the middle of a song). it's no big deal since I have a live stereo feed + zoom h1 audio recorder running but it would have been a big deal if I didn't have a separate audio recorder. I want to know is it an SD card problem (using a class 10 64gb netac brand which I've tested to film fine using 4K 30fps) or "overheating problem" (it's going at 1080p 25fps only so shouldn't be an issue.) ?

gopro 6 sec dropout.jpg
Highlighted
Hiker
Posts: 14

Re: Problem with long videos

No 6 seconds are really too much.
I still have the same problem (I've bought a 3rd Micro SD, a Sandisk 64 GB U3 Class 10) but it's all about a couple of hudredth of seconds. So you can perceive the problem but it's not so big.