Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-13839%22%20slang%3D%22en-US%22%3EProblem%20with%20long%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-13839%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20I've%20got%20a%20Hero%2B%20LCD.%20I've%20done%20several%20videos%20in%20those%20first%20days%2C%20and%20tryed%20with%202%20brand%20new%20and%20different%20memory%20cards%2C%2064%20GB%20and%2032%20GB%20both%20suggested%20on%20GoPro%20site.%3C%2FP%3E%3CP%3EWhen%20I%20import%20back%20my%20video%20on%20mac%20or%20pc%20I%20have%20problems%20mounting%20clips.%20The%20same%20at%2030%20or%2060%20FPS.%3C%2FP%3E%3CP%3EAt%20the%20end%20of%20each%20clip%20I%20have%20always%20a%20lack%20of%20audio%20so%20that%20mounting%20clips%20I%20have%20the%20perfect%20video%20streaming%20but%20a%20little%20space%20of%20silence.%3C%2FP%3E%3CP%3ELooking%20back%20the%20video%20on%20the%20GoPro%20I%20can%20hear%20the%20audio%20perfectly%20while%20switching%20from%20one%20clip%20to%20another%2C%20but%20on%20my%20laptops%20it%20seems%20impossible.%3C%2FP%3E%3CP%3EI%20have%20tryed%20importing%20clips%20with%20GoPro%20app%20and%20render%20them%20with%20other%20programs%2C%20also%20mounting%20them%20with%20different%20programs...%20always%20the%20same%20problem.%20How%20can%20I%20import%20those%20clips%20to%20be%20correctly%20seen%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-13839%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO%2B%20LCD%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-13841%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20long%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-13841%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20converting%20the%20files%20in%20GoPro%20Studio%20Step%201%3F%20If%20not%2C%20convert%20the%20files%20into%20an%20uncompressed%20AVI%20file%20with%20GoPro%20Studio%20and%20then%20add%20these%20files%20to%20your%20video%20editor.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhow-to-prepare-source-video-files-for-editing-windows-pc%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhow-to-prepare-source-video-files-for-editing-windows-pc%2F%3C%2FA%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Hiker
Posts: 14

Problem with long videos

Hello I've got a Hero+ LCD. I've done several videos in those first days, and tryed with 2 brand new and different memory cards, 64 GB and 32 GB both suggested on GoPro site.

When I import back my video on mac or pc I have problems mounting clips. The same at 30 or 60 FPS.

At the end of each clip I have always a lack of audio so that mounting clips I have the perfect video streaming but a little space of silence.

Looking back the video on the GoPro I can hear the audio perfectly while switching from one clip to another, but on my laptops it seems impossible.

I have tryed importing clips with GoPro app and render them with other programs, also mounting them with different programs... always the same problem. How can I import those clips to be correctly seen?

14212035_10210159160876367_3157711230587726149_n.jpg
Explorer
Posts: 11,229

Re: Problem with long videos

Have you tried converting the files in GoPro Studio Step 1? If not, convert the files into an uncompressed AVI file with GoPro Studio and then add these files to your video editor.

https://gopro.com/how-to-prepare-source-video-files-for-editing-windows-pc/
Hiker
Posts: 14

Re: Problem with long videos

"I have tryed importing clips with GoPro app and render them with other programs"

 

Yes first of all I've tryed to copy files with GoPro and then convert them in GoPro Studio. It gave me that problem.

Then I've tryed to import directly with Final Cut, same problem

Imovie, same problem

Logic Pro X to see more in depth audio, same problem

I've tryed mpeg Streamclip to convert the file, same problem

I've tryed importing original mp4 files directly from the memory card from the camera via USB 3.0 adaptor, same problem like you can see on the image attached

No I haven't used the GoPro CineformStudio, its a different version of GoPro Studio?

https://www.youtube.com/watch?v=AJLXwmKMR7Q between 6th and 7th second you can hear the little audio void

File 14-09-16, 19 23 40.jpg
Uploaded by Mortacciis on 2016-09-02.
Hiker
Posts: 14

Re: Problem with long videos

So to be clear

.mp4 from memory card lacks with last audio fragments

.mp4 imported via GoPro app lacks too

.mov (imported via GoPro app and decompressed with GoPro Studio) lacks too

GoPro
Posts: 1,755

Re: Problem with long videos

Hi @steff82

 

When you say mounting clips, do you mean stitching separated chapters together? I watched the YouTube video, and the video, yes, does look seamless. I think I may have heard the blip in the audio but I have to listen several times to hear it and even then I'll lose it again. Does this happen on all of your footage, and if so, do you have any more obvious examples of it?

Hiker
Posts: 14

Re: Problem with long videos

Hi, Yes with Gopro support we have seen that every video lacks the final part of audio. Also small video of a dozen of seconds. They'll substitite my camera now
GoPro
Posts: 1,755

Re: Problem with long videos

Hi @steff82

 

I'm glad you were able to talk to Support. Hopefully it will all be taken care of. I do know that we've seen in some cases that the audio stitching isn't seamless in Studio, though it normally is.

Hiker
Posts: 14

Re: Problem with long videos

Nope, it's not normal that in every video (also the small one, a dozen of seconds) you have audio dropping out before the video. The new camera they gave me has thee same problem too...today is the third day without having anyone on support answering me... let's wait