Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-324273%22%20slang%3D%22en-US%22%3EProblem%20with%20Gopro%20app%20in%20Android%20v9.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-324273%22%20slang%3D%22en-US%22%3EToday%20i%20update%20my%20Galaxy%20note%208%20to%20New%20Android%20v%209.0%20pie.and%20when%20i%20open%20Gopro%20app%20on%20smartphone%20i%20get%20a%20Black%20screen%20i%20cant%20see%20the%20c%C3%A2mera%20vision%20on%20my%20smatphone%20screen.%20How%20can%20i%20solve%20this.%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-324273%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFusion%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-324301%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20Gopro%20app%20in%20Android%20v9.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-324301%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20seems%20to%20be%20a%20re-occuring%20issue%20with%20the%20Android%209.0%20update.%26nbsp%3B%20It's%20been%20mentioned%20a%20quite%20a%20number%20of%20times%20here%20in%20the%20forum.%26nbsp%3B%20You'll%20just%20have%20to%20wait%20until%20a%20new%20version%20of%20the%20app%20comes%20out.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 1

Problem with Gopro app in Android v9.0

Today i update my Galaxy note 8 to New Android v 9.0 pie.and when i open Gopro app on smartphone i get a Black screen i cant see the câmera vision on my smatphone screen. How can i solve this.
Nomad
Posts: 1,420

Re: Problem with Gopro app in Android v9.0

This seems to be a re-occuring issue with the Android 9.0 update.  It's been mentioned a quite a number of times here in the forum.  You'll just have to wait until a new version of the app comes out.

GoPro
Posts: 8,315

Re: Problem with Gopro app in Android v9.0

Hello @sidjp05. Have you also updated to the latest version of the GoPro App? If you haven't yet, try updating to version 5.2.1, restart your phone after the update, and try again. We checked with the same phone model running on Android 9 but we are not able to replicate the issue. Let us know how it works out. Thanks!