Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-116388%22%20slang%3D%22en-US%22%3EProblem%20Using%20On%20Screen%20Settings%20Menus%20Using%20Camera%20Buttons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-116388%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20navigate%20the%20settings%20menus%20on%20my%20Hero%205%20Black%20using%20the%20camera%20buttons%20instead%20of%20the%20touch%20screen%20so%20that%20I%20can%20change%20settings%20while%20using%20an%20underwater%20housing.%26nbsp%3B%20I%20press%20the%20mode%20and%20shutter%20buttons%2C%20and%20a%20wrench%20pops%20up%20on%20the%20screen%20to%20show%20that%20I%20am%20in%20the%20settings%20mode.%26nbsp%3B%20The%20product%20manual%20shows%20a%20settings%20menu%20at%20this%20stage%2C%20but%20I'm%20left%20with%20the%20regular%20display%20as%20if%20I%20was%20shooting%20pictures%20or%20video.%26nbsp%3B%20I%20can%20still%20navigate%20the%20settings%20and%20change%20them%2C%20but%20with%20no%20on%20screen%20menu%2C%20I%20have%20no%20idea%20what%20setting%20I%20am%20in%20until%20I%20press%20the%20shutter%20button%20and%20look%20for%20what%20changed.%26nbsp%3B%20Is%20there%20a%20setting%20I%20need%20to%20chagne%20so%20that%20I%20can%20view%20the%20on%20screen%20setting%20menu%20while%20using%20the%20buttons%3F%26nbsp%3B%20That'd%20be%20much%20better%20than%20having%20to%20guess%20at%20what%20setting%20I'm%20changing%20all%20the%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECamera%20Info%3A%3C%2FP%3E%3CP%3EHero%205%20Black%20v02.60%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-116388%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-117257%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20Using%20On%20Screen%20Settings%20Menus%20Using%20Camera%20Buttons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-117257%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F49287%22%20target%3D%22_blank%22%3E%40bluecave01518%3C%2FA%3E%20-%20When%20you%20move%20into%20the%20manual%20settings%20mode%2C%20you%20should%20not%20be%20seeing%20a%20wrench%20icon.%20It%20should%20go%20into%20the%20menu%20for%20one%20of%20the%20modes%20(ex.%20Video).%20Once%20you're%20in%20that%20manual%20mode%2C%20changes%20you%20make%20there%20should%20appear%20on%20the%20rear%20display%20as%20well%20as%20in%20the%20menu%20on%20the%20front%20screen.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESince%20you're%20seeing%20the%20wrench%2C%20it's%20possible%20that%20as%20you%20pressed%20the%20shutter%20and%20side%20button%2C%20you%20actually%20started%20a%20recording%20(that's%20what%20happened%20to%20me).%20Check%20to%20make%20sure%20your%20SD%20card%20is%20compatible%20with%20the%20camera%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2FBlock%2FmicroSD-Card-Considerations%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2FBlock%2FmicroSD-Card-Considerations%3C%2FA%3E.%20Also%2C%20check%20that%20your%20camera's%20firmware%20is%20up%20to%20date%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fupdate%2Fhero5%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fupdate%2Fhero5%3C%2FA%3E.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20that's%20not%20what's%20happening%2C%20please%20post%20some%20photos%20or%20even%20a%20video%20if%20you%20can%20so%20we%20can%20see%20what%20you're%20seeing%20and%20we'll%20try%20to%20help%20get%20this%20resolved%20for%20you.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EJeff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-120325%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20Using%20On%20Screen%20Settings%20Menus%20Using%20Camera%20Buttons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-120325%22%20slang%3D%22en-US%22%3E%3CP%3EI%20figured%20it%20out!%26nbsp%3B%20I%20tried%20a%20new%20SD%20card%2C%20but%20that%20didn't%20make%20any%20difference.%26nbsp%3B%20I%20needed%20a%20newer%2Fbigger%20one%20anyway%2C%20so%20nothing%20lost%20there.%26nbsp%3B%20After%20some%20more%20playing%20around%2C%20I%20noticed%20that%20the%20settings%20menu%20does%2C%20afterall%2C%20appear%20on%20the%20small%20screen%20on%20the%20front%20of%20the%20camera%20when%20in%20the%20manual%20settings%20mode.%26nbsp%3B%20I%20guess%20the%20wrench%20shows%20up%20on%20the%20back%20screen%20to%20let%20you%20know%20that%20you've%20entered%20that%20mode%20and%20to%20flip%20the%20camera%20around%20to%20change%20the%20settings.%26nbsp%3B%20I%20read%20the%20manual%20a%20little%20more%20closely%2C%20and%20that's%20precisely%20where%20it%20says%20the%20menu%20should%20pop%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20my%20opinion.%26nbsp%3B%20It%20would%20make%20more%20sense%2C%20and%20be%20more%20convinient%2C%20to%20have%20that%20settings%20menu%20also%20show%20up%20on%20the%20back%20screen%20when%20changing%20settings%20using%20the%20button.%26nbsp%3B%20At%20least%20when%20pushing%20the%20menu%20button%20and%20cycling%20through%20the%20settings%20to%20get%20to%20the%20one%20you%20want.%26nbsp%3B%20%26nbsp%3BAnd%20then%20maybe%20it%20hides%20for%20a%20second%20when%20you%20push%20the%20shutter%20to%20start%20making%20changes%3F%3F%26nbsp%3B%20I%20can%20see%20the%20problem%20with%20having%20the%20menu%20on%20the%20back%20screen%2C%20but%20some%20kind%20of%20indication%20of%20what%20setting%20is%20currently%20selected%20back%20there%20would%20be%20nice.%26nbsp%3B%20Just%20my%20two%20cents.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20reply!%26nbsp%3B%20It%20did%20get%20me%20trying%20a%20few%20things%20that%20eventually%20lead%20to%20the%20solution.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3
Accepted Solution

Problem Using On Screen Settings Menus Using Camera Buttons

I'm trying to navigate the settings menus on my Hero 5 Black using the camera buttons instead of the touch screen so that I can change settings while using an underwater housing.  I press the mode and shutter buttons, and a wrench pops up on the screen to show that I am in the settings mode.  The product manual shows a settings menu at this stage, but I'm left with the regular display as if I was shooting pictures or video.  I can still navigate the settings and change them, but with no on screen menu, I have no idea what setting I am in until I press the shutter button and look for what changed.  Is there a setting I need to chagne so that I can view the on screen setting menu while using the buttons?  That'd be much better than having to guess at what setting I'm changing all the time.

 

Camera Info:

Hero 5 Black v02.60


Accepted Solutions
Highlighted
Tourist
Posts: 3

Re: Problem Using On Screen Settings Menus Using Camera Buttons

I figured it out!  I tried a new SD card, but that didn't make any difference.  I needed a newer/bigger one anyway, so nothing lost there.  After some more playing around, I noticed that the settings menu does, afterall, appear on the small screen on the front of the camera when in the manual settings mode.  I guess the wrench shows up on the back screen to let you know that you've entered that mode and to flip the camera around to change the settings.  I read the manual a little more closely, and that's precisely where it says the menu should pop up.

 

In my opinion.  It would make more sense, and be more convinient, to have that settings menu also show up on the back screen when changing settings using the button.  At least when pushing the menu button and cycling through the settings to get to the one you want.   And then maybe it hides for a second when you push the shutter to start making changes??  I can see the problem with having the menu on the back screen, but some kind of indication of what setting is currently selected back there would be nice.  Just my two cents.

 

Thanks for the reply!  It did get me trying a few things that eventually lead to the solution.

View solution in original post


All Replies
GoPro Community Manager
Posts: 5,862

Re: Problem Using On Screen Settings Menus Using Camera Buttons

@bluecave01518 - When you move into the manual settings mode, you should not be seeing a wrench icon. It should go into the menu for one of the modes (ex. Video). Once you're in that manual mode, changes you make there should appear on the rear display as well as in the menu on the front screen.

 

Since you're seeing the wrench, it's possible that as you pressed the shutter and side button, you actually started a recording (that's what happened to me). Check to make sure your SD card is compatible with the camera - https://gopro.com/help/articles/Block/microSD-Card-Considerations. Also, check that your camera's firmware is up to date - https://gopro.com/update/hero5.

 

If that's not what's happening, please post some photos or even a video if you can so we can see what you're seeing and we'll try to help get this resolved for you.

 

Jeff

Highlighted
Tourist
Posts: 3

Re: Problem Using On Screen Settings Menus Using Camera Buttons

I figured it out!  I tried a new SD card, but that didn't make any difference.  I needed a newer/bigger one anyway, so nothing lost there.  After some more playing around, I noticed that the settings menu does, afterall, appear on the small screen on the front of the camera when in the manual settings mode.  I guess the wrench shows up on the back screen to let you know that you've entered that mode and to flip the camera around to change the settings.  I read the manual a little more closely, and that's precisely where it says the menu should pop up.

 

In my opinion.  It would make more sense, and be more convinient, to have that settings menu also show up on the back screen when changing settings using the button.  At least when pushing the menu button and cycling through the settings to get to the one you want.   And then maybe it hides for a second when you push the shutter to start making changes??  I can see the problem with having the menu on the back screen, but some kind of indication of what setting is currently selected back there would be nice.  Just my two cents.

 

Thanks for the reply!  It did get me trying a few things that eventually lead to the solution.