Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 2

Popping sound in audio with media mod and lavalier mic while moto-vlogging.

[ New ]

I have a Hero8 Black with media Mod mounted to my motorcycle helmet, with a lavalier mic running inside the helmet.  Sometimes it is flawless.  Other times I get the horrible popping sound as in the attached clip.  Any ideas what is causing this?

 

Popping in Audio 

Nomad
Posts: 5,270

Re: Popping sound in audio with media mod and lavalier mic while moto-vlogging.

[ New ]

I would check the cable.

 

Then do two checks.

 

1:  Ride in silence for 30 seconds.

2:  Do a 30 second mic check straight afterwards.

 

See if the pop is audible in both clips.

 

If yes, then it could be a cable issue, try another mic or cable.

 

If no, then and the audio only pops in the mic check vid, try moving the mic about an inch away from your mouth.  Could be a bit of overdrive happening with the mic.

Tourist
Posts: 2

Re: Popping sound in audio with media mod and lavalier mic while moto-vlogging.

[ New ]

I'm getting the same issue, but it only seems to be whenever I'm in excess of 55MPH.
I did splic microphones together so that I could also capture audio over my communicator, and ran quite a few tests today. Everything is fine until I exceed ~55mph. Thinking it was extra wind noise causing it, I added deadcats, issue remained. Individuals who ran into this issue with older versions of Gopros suggested changing the audio settings from "auto" to another option; well, the Hero 8 Black doesn't have "auto". Those that ran into the issue suggest that it's because the audio rendering that occurs within the GoPro can't decide how to render the audio. Anyway, I changed my audio settings in the to "Standard Mic+" in the general settings, and also low quality raw within the video settings. I'm hoping that'll fix the issue, I'll test it out tomorrow and let you know.

Tourist
Posts: 2

Re: Popping sound in audio with media mod and lavalier mic while moto-vlogging.

[ New ]
Things have gotten worse. Standard mic+ increases the Gaim of the microphone, so snap, crackle popping starts at lower speeds. Next up, allowing for Raw audio at the highest setting.
Tourist
Posts: 2

Re: Popping sound in audio with media mod and lavalier mic while moto-vlogging.

[ New ]

Interesting -- thanks for posting.  I never did solve the issue, which for me was also with a splitter.  I went back to one lav mic and all is fine.  I hadn't concluded that the issue was the splitter, but your post makes me think that is the cause.  Please post if you figure it out!