Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 1
Accepted Solution

Nur Probleme bei einer 6 Monaten alten GoPro7!!

[ Edited ]

Leider ist GoPro was Kundenbetreuung und Erreichbarkeit angeht wirklich schlecht also wende ich mich an euch. 

 

Ich hab jetzt die GoPro 7 knapp 6 Monate und schon nach dem ersten Monat zeigten sich die ersten Probleme. Also hier jetzt eine kleine Auflistung.

 

 

1. Kratzer am Batteriefach der GoPro vom eigenen GoPro-Rahmen beim Rein- und Rausnehmen. Dies zeigte sich schon nach knapp 14 Tagen, aber da es gerade kurz vorm Urlaub war, war es mir erstmal egal. Die GoPro wiederzuverkaufen hatte ich mir jedoch da schon abgeschminkt!

thumbnail_IMG_20191115_192328.jpg

 

2. Im Urlaub zeigten sich dann die nächsten Probleme. Abstürze des Systems und lange Aufhänger bei denen nicht mehr ging als nur die Batterie zu entnehmen. 

thumbnail_IMG_20191115_185045.jpg

 

3. Und das nervigste waren dann noch die zufälligen Highlights, die immer gesetzt wurden sobald man gefilmt hat.

 

 

Also bisher nur Probleme. Vielleicht hattet ihr ja ähnliche Probleme oder GoPro selber meldet sich dazu.

Viele Grüße

 


Accepted Solutions
Highlighted
GoPro Community Manager
Posts: 7,039

Re: Nur Probleme bei einer 6 Monat alten GoPro7!!

The system issues look like they may be issues with an incomplete firmware update. Please try doing a manual update using the instructions at https://gopro.com/en/us/update/hero7-white.

View solution in original post


All Replies
Highlighted
GoPro Community Manager
Posts: 7,039

Re: Nur Probleme bei einer 6 Monat alten GoPro7!!

The system issues look like they may be issues with an incomplete firmware update. Please try doing a manual update using the instructions at https://gopro.com/en/us/update/hero7-white.

Highlighted
Nomad
Posts: 210

Re: Nur Probleme bei einer 6 Monaten alten GoPro7!!

About the third, i guess the Mode button stays pressed. Try to press and release it until you felt/heard the release click.