Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
Posts: 1

Nothing is working on editing GoPro Max

[ New ]

Was super stoked today. Went out for a ride and recorded my first 360 video on the MAX and now I'm trying to edit the footage. Downloaded both the VR Player 3.0 and the Max Exporer. Now several frustrated hours later, neither work and I'm hoping someone can help me out.


First went and downloaded the VR Player 3.0 because I had read the bad reviews on the Max Exporter. When I tried to open a .360 video, VR Player gave me an error message saying - "GoPro VR Player 3.0 - The file format is not supported". This was the reason I downloaded the VR Player software so I could specfically watch the video on my PC. This was the only file type I have from today, so what other file type could I possible even use?


Max Exporter - I'm not even sure what the purpose of this. I literally can't do anything here. I just upload a video in the queue and that's all I'm able to do. I don't have any other options (see screenshot). I'm not sure if there is another button to push somewhere cause I can't even see the whole screen. When I've tried resizing the window the software doesn't even allow me to do that. Tried right clicking on the video, but no options came. Then my computer memory gradually rises until it reaches about 99% and can't do anything on any programs, so I just close the program.


On top of that: I then tried contacting GoPro support. On Firefox, the grey submit queston is greyed out and I can't even ask a question. On Chrome I was able to send in a question but not even sure if it got sent as I never received any kind of confirmation. After what I thought was me sending it successfully, the site then asked me to confirm I wasn't a robot for the 2nd time, then no other options after that or any signs that the message went through, so I have my doubts.


I then spent what felt like forever even trying to ask a question to this forum, but couldn't even figure out how to do that. Obviously I'm here now but I spent way too long searching for my liking. Like am I that dumb or is this UX and editing software just awful? Any tips or success stories out there? Feeling very frustrated after what was an epic day riding and what I thought was some pretty good footage from the MAX.

Posts: 13,039

Re: Nothing is working on editing GoPro Max

[ New ]
What computer specs do you have?

You may need to adjust the resolution on your monitor since it's not showing the entire Exporter app.

The Exporter converts your 360 media into a standard mp4 for viewing and editing (BTW you want to use Cineform and 5.6K for best results, not 4K).

Alternatively, you can edit your 360 media on a mobile device with the GoPro app.

If you are going to want to edit on your computer, you will need an editor like Adobe Premiere Pro with the GoPro plugins or DaVinci Resolve with Reframe360.

Editing on a mobile device is much easier.
Posts: 149

Re: Nothing is working on editing GoPro Max

[ New ]

depends daniel.

if he is a apple user yes, of he is a droid user he is F*d

as in my own experiance, i always import by hand the 360 content to the drive. (F drive)

than import it in exporter, where the rendering to E drive begins, 

thing i found weard is why he uses a extra prefex, should normaly not be needed


Posts: 13,039

Re: Nothing is working on editing GoPro Max

[ New ]
I use an Android LG v30. I have no issues with editing 360 footage. It's fast and easy and now has easing In/Out/Both & Jump Cut. Also there is the option for original Overcapture.

As far as desktop is concerned, I edit with my Windows 10 laptop and DaVinci Resolve with Reframe360. It also works great.
Posts: 165

Re: Nothing is working on editing GoPro Max

[ New ]

I reported exactly the same desktop with no windowframe behaviour (fullscreen with no buttons ) a few weeks ago several times in this forum, and got absolutely no helpful hint.

Besides that I am a lucky osx-user and found my workflow, I tried to export the same on Win10.....see above.

It has nothing to do with hardwarespecs (how shall they affect the desktop-view ???).

It is a 1 year old upper-midrange HP Laptop with I7 a.s.o. and the neweset W10 1908.


I never have seen such a software that grabs the whole screen with absolutely no windowframe and no buttons. I had always to kill the software by the taskmanager.


And absolutely no update or improvement from gopro since more then a month now.


I suspect, that the salesguys could not reach their expectations , and there will be no more further development.

It soon is february , and then they have to start the development for the new hero 9 model to sell it , as always , late fall .


gopro has become a junk-product. Only very fast selling , and if it is not succesfull...sell/buy the next model ...forget about the old one ...trashbin.

Posts: 50

Re: Nothing is working on editing GoPro Max

[ New ]

Yep, exact same way many of us feel.  Who wants to edit 360 footage on their phones?  Sure, if you are only using it for a tik tok or something, but what about the people who want to actually make some useful footage.  Hardware is fine, but the software is pointless....  Resolve or Insta360 software is about the only option at this point.  I used to love GoPro,,,,,,,, but that is quickly turning to hating them after this camera...