Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Adventurer
Posts: 11,728

Note your hero 8 troubles here

Since GoPro  they see a issue , that is all they can do here, is see it then direct you to:

 

If you are the one's that have a certain issue then simply go to the Feedback and fill a complaint out or go  another step further and  that I cannot hold your had or tell yo.u, but post down Below in a video, the last thing a TYPER here does or Photo your trouble.  Lets note each users trouble   if you can do that: 

 

GoPro doesnot fix typing troubles, yes they can only do that they do not fix troubles online but with  directions of, firmware will fix, firmware will correct,,,,,

 

 

 

https://youtu.be/njHCdA293ic

Highlighted
Adventurer
Posts: 11,728

Re: Note your hero 8 troubles here

https://community.gopro.com/t5/Cameras/Hero8-Blue-dot-on-main-screen/td-p/419996
Highlighted
Tourist
Posts: 3

Re: Note your hero 8 troubles here

How long should the list be?

 

Lets start

 

(1) Blue and red dots on night lapse

https://youtu.be/yq6V5BkLWVo

 

(2) 4k 60, records for about a second then stops

 

(3) Charging and recording, camera screen goes fuzzy then reboots

 

(4) seems hit or miss as to if the recorded files are playable on either the sd card or pc

 

(5) Camera gets bloody hot when in use

So I gave the night lapse photo another try with more success, but there appear to be some blue and red hot pixels. Settings were ISO Min 800 ISO Max 1600 30...
Highlighted
Nomad
Posts: 2,286

Re: Note your hero 8 troubles here

You'll notice the red and blue pixels are only there in very low light, the minute the clouds pass over them they disappear, this would indicate it's not a dead pixel or sensor issue, but a software issue specifically with low light.

 

Did you have EIS (hypersmooth) turned off for this? (not needed since the camera was mounted in a fixed location).  Also did you try reducing your max ISO settings for the nightlapse?

 

If the problem persists, I would advise a manual update to see if it fixes the issue.

Highlighted
Tourist
Posts: 11

Re: Note your hero 8 troubles here

Mine is getting extremely hot. 2,7k 50 frames (pal) with boost on is shutting down after 40 minutes
Highlighted
Adventurer
Posts: 11,728

Re: Note your hero 8 troubles here

I am noting  my trouble: I need to Learn my camera. that said. FW 1.00 has no Hypersmooth Boost, because I must update my firmware to  the Latest GEE!  Glad I noted my issue,  do apologize if I  went off the deep end  before Lol   

 

FISH