Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-36468%22%20slang%3D%22en-US%22%3ENo%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36468%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20play%20my%20files%20on%20the%20camera%20itself%20and%20they%20look%20and%20sound%20fine.%20Once%20I%20import%20them%20to%20my%20computer%2C%20the%20sound%20is%20replaced%20by%20nothing%20my%20static.%20%26nbsp%3BI've%20tried%20importing%20everyway%20I%20know%20how%20witht%20he%20same%20results.%20I've%20even%20tried%20different%20media%20players%20trying%20to%20resolve%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-36468%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36470%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36470%22%20slang%3D%22en-US%22%3E%3CP%3EVery%20strange.%20%26nbsp%3BAre%20you%20viewing%20the%20mp4%20file%20or%20the%20LVR%3F%20%26nbsp%3BTry%20uploading%20to%20youtube%20and%20then%20posting%20here%20using%20the%20%22Insert%20video%22%20option%20on%20the%20toolbar%20in%20the%20message%20body.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36472%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36472%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20view%20the%20imported%20MP4%20files.%20I%20dunno%20what%20the%20deal%20is.%20Works%20perfectly%20fine%20when%20viewing%20on%20the%20camera.%20I%20would%20assume%20that%20if%20it%20was%20a%20cable%20issue%20that%20I%20would%20be%20importing%20corrupt%20files%20rather%20than%20files%20with%20video%20but%20no%20audio%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36473%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36473%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20I%20doubt%20it's%20a%20cable%20issue.%20%26nbsp%3BPlease%20upload%20and%20then%20share%20a%20file%20from%20youtube%20or%20vimeo.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36475%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36475%22%20slang%3D%22en-US%22%3E%3CP%3Egot%20one%20rendering%20now%20i'll%20post%20it%20as%20soon%20as%20its%20done%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36478%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36478%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fyoutu.be%2FJAt1f401ff4%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehere%20is%20a%20quick%20vid%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36479%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36479%22%20slang%3D%22en-US%22%3E%3CP%3Eit%20may%20be%20important%20to%20note%20i%20do%20have%20the%20microphone%20adapter%20with%20a%20microphone%20ran%20into%20the%20helmet%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36482%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36482%22%20slang%3D%22en-US%22%3E%3CP%3EI%20don't%20think%20the%20mic%20should%20matter%20either%2C%20although%20it%20is%20a%20separate%26nbsp%3Baudio%20channel%20than%20the%20built%20in%20mics.%20%26nbsp%3BI%20don't%20have%20any%20experience%20with%20external%20mics%20so%20we%20might%20have%20to%20wait%20until%20someone%20who%20does%20weighs%20in%20on%20this.%20%26nbsp%3BAny%20other%20settings%20(Protune%20audio)%3F%20%26nbsp%3BDoes%20a%20separate%26nbsp%3Baudio%20file%20get%20generated%3F%20%26nbsp%3BSorry%2C%20I'm%20not%20able%20to%20give%20you%20more%20than%20questions.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36509%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36509%22%20slang%3D%22en-US%22%3E%3CP%3EExactly%20what%20mic%20are%20you%20using.%20%26nbsp%3Bis%20it%20a%20Mono%20mic%20%3F%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1%20%26nbsp%3Bwith%20camera%20alone%20record%20a%20test%20%26nbsp%3Bvideo%20%26nbsp%3Bsee%20if%20you%20got%20%26nbsp%3Bvid%20and%20sound%3F%20%26nbsp%3BYes-no%3F%3C%2FP%3E%3CP%3E2.%20with%20camera%20and%20%26nbsp%3Bpromic%20adaptor%20Only%20see%20if%20you%20go%20%26nbsp%3Bvid%20and%20sound%3F%20%26nbsp%3BYes-%20no%3F%3C%2FP%3E%3CP%3E3.%20with%20camera%20and%20promic%20record%20video%2C%20%26nbsp%3Blet%20record%20for%205%20seconds%2C%20then%20plug%20in%20mic%2C%20let%20record%20for%20another%205%20secs%2C%20saying%20things%2C%20and%20remove%20mic%20while%20talking%3F%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20this%20should%20be%20done%20without%20using%20quikcapture!%20%26nbsp%3B%20camera%20on%20then%20record.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3Btake%20a%20photo%20of%20the%20mic%20%26nbsp%3Bplug%20%26nbsp%3B%20post%20up.%20%26nbsp%3B%20each%20ring%20is%20a%20%26nbsp%3Bchannel%20%26nbsp%3Bif%20you%20got%20two%20rings%20its%20a%20mono%20mic%20(understnading%20you%20know%20that)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhy%20I%20ask%2C%20%26nbsp%3Bto%20do%20this%20%26nbsp%3Bit%20can%20be%20%26nbsp%3Bsomething%20very%20simple%20and%20over%20looked.%20love%20to%20chalk%20it%20up%20to%20the%20mic%3F%20reading%20the%20%26nbsp%3B%20thread%20it%20lead%20to%20it%20later%20in%20the%20post%20not%20saying%20what%20was%20happening%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-36511%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20when%20import%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-36511%22%20slang%3D%22en-US%22%3E%3CP%3EProtunes%20will%20separate%20to%20a%20wav%20file.%20you%20will%20ahve%20to%20edit%20in%20%26nbsp%3Band%20mute%20the%20video.%20%26nbsp%3B%20Promic%20will%20%26nbsp%3B%20use%20hte%20original%20video%20and%20%26nbsp%3Baudio%20file%2C%20when%20no%20mic%20is%20plugged%20in%20the%20%26nbsp%3Bdefault%20three%20mics%20are%20used%2C%20when%20a%20external%20mic%20isintroduced%20in%20then%20%26nbsp%3B%20%26nbsp%3Bthe%20audio%20track%20gets%20written%20%26nbsp%3Bto%20the%20video%20track.%20%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F21477%22%20target%3D%22_blank%22%3E%40shaemotovlogs%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETo%20add%20some%20thought%20what%20audio%20input%20are%20you%20using%20Standard%3F%20standard%20%2B%20those%20are%20the%20two%20%26nbsp%3Bto%20use%20becuase%20the%20other%20two%20are%20%26nbsp%3B%20for%20powerred%20mics%20with%20batteries%3F%20if%20you%20are%20on%20the%20right%20audio%20imput%20you%20will%20get%20sound%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Tourist
Posts: 5
Accepted Solution

No sound when import videos

I can play my files on the camera itself and they look and sound fine. Once I import them to my computer, the sound is replaced by nothing my static.  I've tried importing everyway I know how witht he same results. I've even tried different media players trying to resolve the issue.


Accepted Solutions
Adventurer
Posts: 10,333

Re: No sound when import videos

Protunes will separate to a wav file. you will ahve to edit in  and mute the video.   Promic will   use hte original video and  audio file, when no mic is plugged in the  default three mics are used, when a external mic isintroduced in then    the audio track gets written  to the video track.   

 

@shaemotovlogs

 

To add some thought what audio input are you using Standard? standard + those are the two  to use becuase the other two are   for powerred mics with batteries? if you are on the right audio imput you will get sound

View solution in original post


All Replies
Explorer
Posts: 12,213

Re: No sound when import videos

Very strange.  Are you viewing the mp4 file or the LVR?  Try uploading to youtube and then posting here using the "Insert video" option on the toolbar in the message body.

Tourist
Posts: 5

Re: No sound when import videos

I'm trying to view the imported MP4 files. I dunno what the deal is. Works perfectly fine when viewing on the camera. I would assume that if it was a cable issue that I would be importing corrupt files rather than files with video but no audio

Explorer
Posts: 12,213

Re: No sound when import videos

Yes, I doubt it's a cable issue.  Please upload and then share a file from youtube or vimeo.

Tourist
Posts: 5

Re: No sound when import videos

got one rendering now i'll post it as soon as its done

 

Tourist
Posts: 5

Re: No sound when import videos

Tourist
Posts: 5

Re: No sound when import videos

it may be important to note i do have the microphone adapter with a microphone ran into the helmet

 

Explorer
Posts: 12,213

Re: No sound when import videos

I don't think the mic should matter either, although it is a separate audio channel than the built in mics.  I don't have any experience with external mics so we might have to wait until someone who does weighs in on this.  Any other settings (Protune audio)?  Does a separate audio file get generated?  Sorry, I'm not able to give you more than questions.