Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4
Accepted Solution

No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

This has been a problem since purchase last year. I thought I was doing something wrong but now it is becoming very frustrating. Have tried reset, firmware update etc. Also thought it might be because of long recording sessions on motorbike rides. First file has sound but as it breaks up the files while recording the Rest of the video files have no sound. However I have also done short recordings and have the same problem. Currently getting no sound recorded at all.


Accepted Solutions
Highlighted
GoPro Community Manager
Posts: 7,027

Re: No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

Thanks for the detail. First thing to do is to make sure this isn't being caused by some type of error with the camera's firmware. To be safe, please do a manual update on the camera. The instructions are at https://gopro.com/update/hero4.

 

Second, if you have another SD card, please try that one. If the issue continues with that card, it will help us eliminate the SD card as a possible cause.

 

Finally, please do reach out to our Support team at https://gopro.com/help/ContactUs. That way we can document the issue, and hopefully get you some additional troubleshooting to fix this for you.

 

Jeff

View solution in original post


All Replies
Highlighted
GoPro Community Manager
Posts: 7,027

Re: No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

@meilaq - Do the files have audio if you play them in other players, or just in Quik for Desktop? Is there anything different about the files without audio - different file formats, smaller file sizes, etc.?

 

Jeff

Highlighted
Tourist
Posts: 4

Re: No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

Hi Jeff, I've tried Quik, VLC and the Windows Video Player, no sound for all of them. One sequence on a motorbike ride goes:

GP020269 (8:52) - sound  

GP030269 (7:54) - sound

GPR0270  (8:52) - sound

GP010270 (8:33) - sound

GOPR0271 (1:50) - no sound

GOPR0272 (4:27) - no sound

GOPR0273 (8:52) - no sound

GP010273 (8:52) - no sound

GP020273 (8:52) - no sound...  and so on, no sound for the rest of the motorbike ride.  Obviously I stopped and started recording a few times. 

On another day on a short hike just did a sequence of start-stop short recordings as follows:

GOPR0274, GOPR0275, GOPR0276, GOPR0277, GOPR0278, GOPR0279, GOPR0280, GOPR0281 and only the first one (GOPR0274) recorded sound. 

Other than that video files all look the same, MP4 with appropriate file size.  For example for the first set above, one with sound and one without, both at 8:52 have the similar file size of around 3,907,422 KB to 3,907,570 KB.  

Hope that clarifies things

Thanks, John

 

Highlighted
GoPro Community Manager
Posts: 7,027

Re: No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

Thanks for the detail. First thing to do is to make sure this isn't being caused by some type of error with the camera's firmware. To be safe, please do a manual update on the camera. The instructions are at https://gopro.com/update/hero4.

 

Second, if you have another SD card, please try that one. If the issue continues with that card, it will help us eliminate the SD card as a possible cause.

 

Finally, please do reach out to our Support team at https://gopro.com/help/ContactUs. That way we can document the issue, and hopefully get you some additional troubleshooting to fix this for you.

 

Jeff

Highlighted
Tourist
Posts: 4

Re: No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

Thanks Jeff

 

Will have another go with the firmware. 

 

Definitely don't think it is the SD Cards as the same problem happens on a few different cards I use.  Just checked 2 of my cards that still have video files on them.  Both drop the sound and both are SanDisk Ultra 64GB XC1s.  I assume they should be adequate for videoing purposes.

 

Cheers

 

John

 

Highlighted
Tourist
Posts: 4

Re: No sound recorded on Hero 4 Black. Sound records for the first file but nothing after that.

A quick update.  I have done a firmware update. Also bought a new card - Sandisk Extreme Pro 64GB.  No sound.  Also tested an external mic setup - again with no sound.  Have now tested all my cards on a Hero 2 and Hero 5 - both recorded sound on the same cards.  Hero 5 recorded at 4K with no problem.  Will contact support team.