Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 3

No sound on my hero4

[ New ]

Hi! 

There is no sound on my recorded videos on my hero4, what is wrong?

 

/Jonas


Accepted Solutions
GoPro
Posts: 25,955

Re: No sound on my hero4

[ New ]

Hi @ema-70

 

If you haven't yet, please proceed with a manual update. https://gopro.com/en/us/update
Once done, reset the camera to its factory settings. https://community.gopro.com/t5/en/Reset-Camera-Settings/ta-p/388279
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej

View solution in original post


All Replies
GoPro
Posts: 25,955

Re: No sound on my hero4

[ New ]

Hi @ema-70

 

Did you try playing it back on a computer or via the GoPro app?

What SD card are you using?

How are the other recordings on the camera?

 

 

Thanks!
Ej

 

Tourist
Posts: 3

Re: No sound on my hero4

[ New ]

Hi! I’m using a SD card from SONY micro SD HC 1 95MB/s , 32 GB,  and it has worked earlier!!

 everything is uppdated to latest version and i`ve tried both app and computer.

GoPro
Posts: 6,097

Re: No sound on my hero4

[ New ]

Sorry to know that @ema-70

 

Do you know the specif model of your SD card?

You can also check if your SD card is on the list of recommended SD card. 

https://gopro.com/help/articles/block/microSD-Card-Considerations

 

 

By the way when you say "it has worked earlier"

 

Do you mean the camera is working or the video have sound before?

 

 

Regards,

-Jay 

Tourist
Posts: 3

Re: No sound on my hero4

[ New ]
I mean that the camera has worked with the same SD-card earlier, and now I only get videos and no sound .
GoPro
Posts: 25,955

Re: No sound on my hero4

[ New ]

Hi @ema-70

 

If you haven't yet, please proceed with a manual update. https://gopro.com/en/us/update
Once done, reset the camera to its factory settings. https://community.gopro.com/t5/en/Reset-Camera-Settings/ta-p/388279
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej